Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

private browse does not show Drudge pictures...never problem before now.

  • 2 trả lời
  • 3 gặp vấn đề này
  • 79 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

I can open Drudge with Firefox browser and pictures show, but if I Private browse Drudge pictures DO NOT show. Problem just started this week and I did NOT change anything.  ????????

Giải pháp được chọn

Firefox 42+ has a new Tracking Protection feature that is enabled by default in Private Browsing mode. You can see a shield icon at the left end of the location/address bar when you are in private browsing mode that some content is blocked. You can disable this feature in "Options/Preferences > Privacy".

  • Options/Preferences > Privacy: "Use Tracking Protection in Private Windows"
Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (2)

more options

I also have this issue along with many other things using private browsing.

I guess it's private browsing all right, you can't see anything LOL.

Được chỉnh sửa bởi Northwoods Creative vào

more options

Giải pháp được chọn

Firefox 42+ has a new Tracking Protection feature that is enabled by default in Private Browsing mode. You can see a shield icon at the left end of the location/address bar when you are in private browsing mode that some content is blocked. You can disable this feature in "Options/Preferences > Privacy".

  • Options/Preferences > Privacy: "Use Tracking Protection in Private Windows"