Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

German Site Re-Direction (Various)

  • 3 trả lời
  • 4 gặp vấn đề này
  • 132 lượt xem
  • Trả lời mới nhất được viết bởi mbakrania

more options

I have a Brand New Win 10 Desktop Computer. My old computer had Firefox, I signed in and ran a sync.

Now on the New Computer I sign in and it syncs and transfers all my stuff over. However! alot of sites i browse are going in to German, - .de (like YouTube or Dell).

I have download the latest Firefox (GB/UK English) Version. I have checked all location settings/Time etc & all set to UK. I do not have VPN add in or anything.

MS Edge Browser on the New Computer is Working Fine no German sites.

Please Help.

Giải pháp được chọn

cor-el said

Clear the cache and remove cookies only from websites that cause problems. "Clear the Cache":
  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"
"Remove Cookies" from sites causing problems:
  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"
You can use websites like these to see how your location is reported via a reverse DNS look up of your IP:

Thanks you, I think deleting the 'selected' cookies did the job, BTW I did use the location checker sites, It is Showing me my Correct Location.

Anyway all working fine now. Thanks again.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (3)

more options

Type about:preferences#content<enter> in the address bar.

On the bottom of the page, find Languages. To its right, press the Choose button. Make sure the correct language and district is selected.

more options

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

You can use websites like these to see how your location is reported via a reverse DNS look up of your IP:

more options

Giải pháp được chọn

cor-el said

Clear the cache and remove cookies only from websites that cause problems. "Clear the Cache":
  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"
"Remove Cookies" from sites causing problems:
  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"
You can use websites like these to see how your location is reported via a reverse DNS look up of your IP:

Thanks you, I think deleting the 'selected' cookies did the job, BTW I did use the location checker sites, It is Showing me my Correct Location.

Anyway all working fine now. Thanks again.