Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Firefox crashes whenever I click on options in tools or in customize

  • 1 trả lời
  • 1 gặp vấn đề này
  • 588 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

Had to reinstall Firefox after downloaded a 'make Firefox faster' option appeared from Mozilla as it completely crashed my internet accessibility. Message kept repeating I needed a proxy server address as Firefox connects via a proxy server. Had to finally resort to ATT to get me reconnected as update had changed my settings in Lan: all checked. Now if I try to download an add on it says it is installed, but is not - 41 acceptable add on - and if I click on tools> options Firefox crashes wi/no crash report window appearing; have to re click icon. Ditto options in menu. And will not accept click on options in customize, a hand appears and zero happens. Don't have ability to set my preferences, obviously. None of the sidebar options appear any more. I have no ad blocking evne after downloading and running ad block for 41. Firefox also crashes repeatedly. Have tried restart in Safe Mode, no difference. I am using XP and as many others have no interest in changing to 7 or 8 as long as laptop continues to function.

Giải pháp được chọn

Your user agent shows that you run Firefox in compatibility mode for Windows 98 (NT 4.10).

Check that you do not run Firefox in compatibility mode. You can open the Properties of the Firefox desktop shortcut via the right-click context menu and check the "Compatibility" tab. Make sure that all items are deselected in the "Compatibility" tab of the Properties window.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (1)

more options

Giải pháp được chọn

Your user agent shows that you run Firefox in compatibility mode for Windows 98 (NT 4.10).

Check that you do not run Firefox in compatibility mode. You can open the Properties of the Firefox desktop shortcut via the right-click context menu and check the "Compatibility" tab. Make sure that all items are deselected in the "Compatibility" tab of the Properties window.