Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Adobe Acrobat plug in keeps showing that is out of date even after updating or reinstalling.

  • 2 trả lời
  • 31 gặp vấn đề này
  • 899 lượt xem
  • Trả lời mới nhất được viết bởi jscher2000

more options

Other users have reported similar problems. My case specifically: Running Firefox - up to date (42.0) - on Windows 7 (also up to date). Firefox consistently shows that the Adobe Acrobat Reader add-on is not up to date. I have tried to update and reinstalled Acrobat. I just had Acrobat request to update which was successful and Firefox also updated. Firefox still reports that Acrobat is out of date. Firefox reports that the current add-on is 15.9.20069.28170 but clicking the Update Now button on the Add On check page links to an Adobe update page with the version number 2015.009.20069. When I search (Google) for the most recent version, I reached a page which listed all the versions, updates, etc. The most recent version shown there is 2015.009.20069. According to the Windows Control Panel, the version of Adobe Acrobat Reader installed on the computer is 15.009.20077!

As far as I can tell it is working properly, updating regularly. I don't know where the number 28170 comes from or why the Add-On page is reporting that Acrobat is out of date, unless the updated version of Acrobat Reader is not actually updating the Add On portion of Firefox.

Any suggestion or comments?

Giải pháp được chọn

My suggestion is to ignore the information from the plugin checker site and use Adobe's built-in feature to check for updates. In your Adobe Reader DC or Adobe Acrobat DC:

Help menu > Check for updates

While the plugin checker site uses data supplied by Adobe, there seem to be discrepancies between the program version number and plugin version number that have not yet been resolved.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (2)

more options

Giải pháp được chọn

My suggestion is to ignore the information from the plugin checker site and use Adobe's built-in feature to check for updates. In your Adobe Reader DC or Adobe Acrobat DC:

Help menu > Check for updates

While the plugin checker site uses data supplied by Adobe, there seem to be discrepancies between the program version number and plugin version number that have not yet been resolved.

more options

By the way, the plugin check page currently is looking for version "2015.009.20069". To see how websites detect the number of your currently installed version of the Adobe Acrobat plugin, you can use my plugin lister page:

https://jeffersonscher.com/res/plugins.html

I expect that you will see it doesn't match, and this is the problem that needs to be resolved on the plugin check site.