Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

tab crash due to a specific web page

  • 3 trả lời
  • 1 gặp vấn đề này
  • 21 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

Every time I try to access some web pages on Tumblr, using Firefox Developers Edition 43.0a2, it also occurs on the normal Firefox version, the tabs crashes after a few seconds, when staying on that page. One example is http://bovrilcat.tumblr.com/mywriting . I then tried loading the page on my Windows Phone 8.1 (Internet Explorer), and using data from my wireless carrier just in case if it was due to a problem with my home internet, and it worked perfectly. So, I tried to see on my laptop where this tab crashing is occurring if it happens on other browsers. Well, the problem does not occur on Microsoft Edge Browser/Internet Explorer on Windows 10, nor does the problem occur on Opera. I have had Firefox set as the default web browser ever since I bought the laptop. The same problem occurs at the college computer when using Firefox. Is this something to do with the browsers rendering platform?

All Replies (3)

more options

I was re-directed to; http://bovrilcat.tumblr.com/tagged/fanfiction I had no problem.

Some of your crash reports weren’t sent to the Mozilla Servers.

In the address bar, type about:crashes<enter>. Note: If any reports do not have BP in front of the numbers/letters, click it and select Submit.

The crash report is several pages of data. We need the report numbers to see the whole report.

Using your mouse, mark the most resent 7 - 10 crash reports, and copy them. Now go to the reply box below and paste them in.

aboutcrashesFx29

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

more options

bp-55e9c4e0-a550-4781-8927-40d132151101 bp-d37991e7-df5f-4812-9d09-3c2c12151101 bp-935a8c15-8b96-4a3a-a2e8-499872151101 bp-e2875d8f-125a-4365-8a74-5324a2151102 bp-7d596a45-64df-4d72-8dc8-d2f742151102 bp-9aa0ac86-6667-4b6d-b730-0b2b92150508

Được chỉnh sửa bởi cor-el vào

more options

Did you try to disable hardware acceleration?

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.