Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Does firefox 38 work with CentOS 5.6 and mozplugger for pdf

  • 1 trả lời
  • 1 gặp vấn đề này
  • 1 lượt xem
  • Trả lời mới nhất được viết bởi guigs

more options

I use CentOS 5.6 (unable to upgrade at this time) and need to upgrade to a current version of Firefox, to satisfy a requirement of a site I access. I want to open pdf files embedded. After upgrading to FIrefox v38, I had issues with acroread plugin. I was getting a blank white window, unless I closed/opened the pdf again. I decided to try using Evince with mozplugger plugin to embed the pdf. Now I'm getting "Unable to open file - file not found". It's the same file I was able to open when not using mozplugger. Is this a know issue and is there a resolution?

Tất cả các câu trả lời (1)

more options

I do not know, it seems like mozplugger had not been updated in a while:

But you might be able to contact the developer there.