Tìm kiếm hỗ trợ

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox can't open menu, also crashes often, doesn't start properly in safe mode and hard to get there

  • 3 trả lời
  • 1 gặp vấn đề này
  • 11 lượt xem
  • Trả lời mới nhất được viết bởi FredMcD

more options

Firefox opens, but when i close it and open it again it is still running and gives me the "firefox is running, but is not responding" etc error, and it is still open in task manager. Sometime closing it gives me the crash reporter. Restarting without addons just crashes. Tried staring in safe mode by holding shift method, just comes up with a weird box shown with safe mode prompts but no text. Opening firefox reveals same fate, all black but with a bit of white areas. Help plox

Tất cả các câu trả lời (3)

more options

Do you have the Firefox icon on your quick launch? Right click on it, and select Open New Window. Sometimes this works. If it opens, close it by Menu > File > Exit.


This is not a cure but will make it easier if Firefox locks up in Windows. https://support.mozilla.org/questions/997866 {web link}


In the address bar, type about:crashes<enter>. Note: If any reports do not have BP in front of the numbers/letters, click it and select Submit.

The crash report is several pages of data. We need the report numbers to see the whole report.

Using your mouse, mark the most resent 7 - 10 crash reports, and copy them. Now go to the reply box below and paste them in.

aboutcrashesFx29

If you can't get Firefox to open, you will have to do this the hard way. https://support.mozilla.org/en-US/kb/mozillacrashreporter Open the file browser / explorer on your computer. Note: You may have to enable Show Hidden Folders / Files. Enter this in the address bar;

Windows: %APPDATA%\Mozilla\Firefox\Crash Reports\submitted Win 7/Vista: C:\Users\<username>\AppData\Roaming\Mozilla\Firefox\Crash Reports\submitted Win XP/2000: C:\Documents and Settings\<username>\Application Data\Mozilla\Firefox\Crash Reports\submitted

Mac OS: /Users/<username>/Library/Application Support/Firefox/Crash Reports/submitted Linux: /home/<username>/.mozilla/firefox/Crash Reports/submitted

Copy the last 5-7 Recent File Names in the folder. Post the information in the reply box below.

more options

bp-d707a2d3-e5b3-4586-b7ad-cb1db2151021 bp-b2a27349-7181-4fd1-b2dd-7355a2151020 bp-65a73279-0b23-47e3-8367-646512151020 bp-1d7b4269-cc51-4750-aa18-d2bab2151018 bp-4cbfef11-ccfa-4a11-a6f7-bdfc82151018 These are all the reports shown

more options

Product Firefox Version 41.0.2

Release Channel release OS Windows NT OS Version 10.0.10240 +++++++++++++++++++++++++++++++++++++++++++++++++ Signature mozalloc_abort | NS_DebugBreak | nsDebugImpl::Abort

indievolume.hook.dll = IndieVolume = GerixSoft

IndieVolume.CLI.dll

icudt52.dll = International Components for Unicode

atidxx32.dll = Advanced Micro Devices = http://support.amd.com/en-us/download/desktop?os=Windows+7+-+64 ++++++++++++++++++++++++++++++++++ This is for Sumo's Related Bugs

1187196 NEW --- crash in mozalloc_abort(char const* const) | NS_DebugBreak | nsDebugImpl::Abort(char const*, int)


Check for updates for IndieVolume = GerixSoft


check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also: