Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Can't get Firefox new tab to open in Google.ca (not Chrome).

  • 4 trả lời
  • 1 gặp vấn đề này
  • 38 lượt xem
  • Trả lời mới nhất được viết bởi MissUm

more options

I have tried all of the fixes in past threads, but FF new update 41 refuses to open new tabs in Google.ca. I have been to about:config and through newtab, adjusted columns and rows to 1 each, tried about:home for the URL, as well as the full URL for Google.ca. I am not using Chrome. No add-ons, no extensions, no profile.js file, no recent programs added without my knowledge. My new tabs come up with Google.ca as a thumbnail, so I have to click on it. This is madness! Google is shooting itself in the foot. Can anyone help me solve this, please?! Thank you.

Giải pháp được chọn

Thank you! roblem solved!!

Sorry for the stupid question. I don't work with addons very much.

I appreciate your help.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (4)

more options

hi MissUm, firefox 41 and upwards will no longer support the browser.newtab.url preference anymore. please use an addon like the following for that purpose instead: https://addons.mozilla.org/firefox/addon/new-tab-override/

more options

Thank you, Philipp. I have also tried this, but it doesn't solve the problem. I installed the addon, and it's there, but unless I'm supposed to do something more, everything has remained the same. I have closed Firefox and restarted the computer. No change.

more options

you need to set the page you want to be displayed in a new tab in the addon's settings, like it is said in its description.

more options

Giải pháp được chọn

Thank you! roblem solved!!

Sorry for the stupid question. I don't work with addons very much.

I appreciate your help.