Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

FS autohide toolbars not working, hide toolbars set on and browser.fullscreen.autohide set true, help?

  • 3 trả lời
  • 10 gặp vấn đề này
  • 4851 lượt xem
  • Trả lời mới nhất được viết bởi igtorres

more options

Basically, I assume when you go into full screen mode, the tabs and search bar should autohide until I move my mouse over the top of the screen right? Well, this doesn't happen despite trying the suggestions on other threads e.g. right click on empty space next to tabs and check hide toolbars (already checked on) and going to about:config and checking that browser.fullscreen.autohide is set to true.

However, I do have two other options that I think might be a clue as to the problem. There is an extensions.browser.fullscreen.autohide that is set to TRUE and extensions.fullscreen.noautohide set to FALSE.

Is there an extension or add-on I have that might be interfering? I have session manager installed...maybe that might be it?

Giải pháp được chọn

On Mac Full Screen mode works differently.

You can try this extension.

Đọc câu trả lời này trong ngữ cảnh 👍 2

Tất cả các câu trả lời (3)

more options

Hello igtorres

igtorres said

when you go into full screen mode, the tabs and search bar should autohide until I move my mouse over the top of the screen right?

correct

igtorres said

Is there an extension or add-on I have that might be interfering? I have session manager installed...maybe that might be it?

probably yes, try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu, click Help Help-29 and select Restart with Add-ons Disabled.


When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

thank you

more options

Giải pháp được chọn

On Mac Full Screen mode works differently.

You can try this extension.

more options

@ideato, I didn't get a chance to try your suggestion but I installed the add-on that cor-el posted and that worked beautifully for me. Thank you!