Search Support

YouTube videos lag sometimes (weird noise, but video continues playing).

  • 5 trả lời
  • 1 gặp vấn đề này
  • 22 lượt xem
  • Trả lời mới nhất được viết bởi Yashwardhan Pauranik

more options

Hello. Sometimes youtube videos start having a weird noise, but the video itself keeps playing. This doesn't happen a lot at all, but I'd like to know what the problem is.

All Replies (5)

more options

Crashes or other problems with certain multimedia content in Firefox (such as Flash videos, animations or games) can often be resolved by performing the steps in these Knowledge Base articles:

Please tell us if this helped!

more options

Flash is up to date.

more options

What media player is used if you check this via the right-click context menu of the player area?

Is that the HTML5 media player?

A Flash based player shows a Flash context menu.

more options

The Cisco OpenH264 plugin is currently only used with WebRTC and not for playing videos.

http://andreasgal.com/2014/10/14/openh264-now-in-firefox/ You can try to disable hardware acceleration in Firefox.

Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" You need to close and restart Firefox after toggling this setting.

https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration If it works in Safe Mode and in normal mode with all extensions (Firefox/Tools > Add-ons > Extensions) disabled then try to find which extension is causing it by enabling one extension at a time until the problem reappears.

Close and restart Firefox after each change via "Firefox > Exit" (Windows: Firefox/File > Exit; Mac: Firefox > Quit Firefox; Linux: Firefox/File > Quit)

In Firefox Safe mode these changes are effective:

all extensions are disabled (about:addons) default theme is used (no persona) userChrome.css and userContent.css are ignored (chrome folder in profile folder) default toolbar layout is used JavaScript JIT compilers are disabled hardware acceleration is disabled (Options > Advanced > General) plugins are not affected preferences are not affected