Tìm kiếm hỗ trợ

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox not responding YouTube

  • 7 trả lời
  • 2 gặp vấn đề này
  • 31 lượt xem
  • Trả lời mới nhất được viết bởi FredMcD

more options

Hi, I've got some trouble with Firefox (only on Firefox not other browser) When I play a video (HTML5 or Flash Player) Firefox is not responding during few seconds then the video play normally. It only bug when i'm logged in my Google account, if I'm not logged it works perfectly. When it bugs, Firefox use a lot of my CPU ressources.

What can I do ?

Tất cả các câu trả lời (7)

more options

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?


Separate Issue; Your System Details shows;

Installed Plug-ins

Battlelog Game Launcher (2.6.2) Battlelog Game Launcher (2.7.1)
Having more than one version of a program may cause issues. You must remove the older programs. Then get the current full installer.

more options

I've tried this and it didn't seem to resolve the problem :s

more options

Did you remove the old plugin?

more options

Yes I uninstalled the plugin, the problem is still here.

more options

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

more options

I tried all of this... it didn't worked... Thanks for trying to help me.

I don't understand.... I uninstalled Firefox too but it didn't solve the thing...

'(
more options

I've called the big guys to help you. Good luck.

Remove History For One Site Open the History Manager <Control><Shift> H. In the search bar, enter the name of the site. Right click on one of the listings and select Forget About This Site. This should remove all information, including any passwords / settings.