Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Firefox prevented this site from asking you to install on your computer - site whitelisted.

  • 9 trả lời
  • 22 gặp vấn đề này
  • 12017 lượt xem
  • Trả lời mới nhất được viết bởi jscher2000

more options

Title says it all. I white listed the web site using the exception option in security. Firefox STILL refuses to install the add on. This is f******g stupid

Giải pháp được chọn

Is the add-on signed?

You can inspect and manage permissions for the domain in the currently selected tab via these steps:

  • Click the "Site Identity Button" (globe/padlock) on the location/address bar
  • Click "More Information" to open "Tools > Page Info" with the Security tab selected

Go to the Permissions tab (Tools > Page Info > Permissions) to check the permissions for the domain in the currently selected tab.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (9)

more options

Simple Guides for Deactivation of Browser Hijacking Activities On Microsoft Internet Explorer 1.Open the Start menu and point to All Programs. 2.Point to Accessories, click System Tools, and then click Internet Explorer (No Add-ons). 3.Note the Information bar display in your browser that indicates add-ons are disabled.

For Mozilla Firefox 1. Open Mozilla Firefox. 2. Open the menu bar and select Add-ons. 3. Browse or search the Extensions and Plugin lists for any unwanted toolbars. 4. Remove or disable any unwanted toolbars.

Microsoft Guides for Adware Removal Simple Guides for Toolbar Removal Simple Guides for Toolbar Removal Malware Wiki Malware Wiki

Được chỉnh sửa bởi vinceandersonxd vào

more options

Giải pháp được chọn

Is the add-on signed?

You can inspect and manage permissions for the domain in the currently selected tab via these steps:

  • Click the "Site Identity Button" (globe/padlock) on the location/address bar
  • Click "More Information" to open "Tools > Page Info" with the Security tab selected

Go to the Permissions tab (Tools > Page Info > Permissions) to check the permissions for the domain in the currently selected tab.

more options

cor-el said

Is the add-on signed? You can inspect and manage permissions for the domain in the currently selected tab via these steps:
  • Click the "Site Identity Button" (globe/padlock) on the location/address bar
  • Click "More Information" to open "Tools > Page Info" with the Security tab selected
Go to the Permissions tab (Tools > Page Info > Permissions) to check the permissions for the domain in the currently selected tab.

I cannot even get there. The plugin I am attempting to install is: https://steamcommunity.com/groups/SteamInventoryHelper http://vplghost.com/Download/InventPriceCheck/SIH.xpi Its simply a blank page, I cannot even right click it.

more options

So the message in your original subject line is normal, and then you click Allow and Firefox downloads the extension and then asks if you approve installing it. I am attaching a series of screen shots of what I see. Where is yours failing in that process?


Do you want to check the following setting to make sure you haven't blocked all unsigned extensions?

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste xpi and pause while the list is filtered

(3) If the xpinstall.signatures.required preference is bolded and "user set" to true, double-click it to switch it to false

more options

Hi jscher2000,

Thanks for the reply, did as you asked, but the xpinstall.signatures.required is already set to false.

Any other ideas?

more options

What happens if you click the Firefox version 1.7.0 link?

I get an about:blank page with the addons-notification-icon (puzzle icon) at the left end of the location/address bar. If I click Allow in the doorhanger that opens then Firefox downloads the sih.xpi file and presents another doorhanger to install dialog.

more options

Thanks cor'el,

Thats the link I have been using, but for some reason now it just werks. Thanks for all the contributors

more options

I am having same problem but with the add on facebook purity. it keeps giving the not allowed to download issue, my about config thing is set to false already, i also put in the website as allowed for an exception but nothing is helping!! any ideas?

more options

Hi dobydoby, I think you have a completely different problem.

This thread is about making sure that extensions can be enabled after they are downloaded and installed. If you cannot even download from http://www.fbpurity.com/install.htm then there is something different going on.

Let's continue with your thread here: https://support.mozilla.org/questions/1096942