X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Chủ đề này đã đóng và được lưu lại. Vui lòng hỏi một câu hỏi mới nếu bạn cần giúp đỡ.

How can I change my browser's background color?

Được đăng

I installed a theme and afterward changed my browser's background color to a BRIGHT red. It hurts my eyes. I don't remember how I changed it. How do I change it?

I installed a theme and afterward changed my browser's background color to a BRIGHT red. It hurts my eyes. I don't remember how I changed it. How do I change it?

Giải pháp được chọn

Do you mean that you installed a lightweight theme (Persona) to style the user interface or is the browsing (website) area affected?

In case of the latter, you can check the default colors.

  • Tools > Options > Content : Fonts & Colors > Colors
  • about:config: browser.display.background_color
Đọc câu trả lời này trong ngữ cảnh 3

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.12
  • Google Update
  • The plugin allows you to have a better experience with Microsoft Lync
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Shockwave Flash 18.0 r0
  • WildTangent Games App V2 Presence Detector

Ứng dụng

  • Firefox 40.0.3
  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0
  • URL hỗ trợ: https://support.mozilla.org/1/firefox/40.0.3/WINNT/en-US/

Tiện ích mở rộng

  • Theme Font & Size Changer 40.0 ({f69e22c7-bc50-414a-9269-0f5c344cd94c})

Javascript

  • incrementalGCEnabled: True

Đồ họa

  • adapterDescription: Intel(R) HD Graphics
  • adapterDescription2:
  • adapterDeviceID: 0x0f31
  • adapterDeviceID2:
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igdumdim32 igd10iumd32 igd10iumd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 14dd1043
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 10.0.10240.16430
  • driverDate: 7-10-2015
  • driverDate2:
  • driverVersion: 10.18.10.4252
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: True
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Thay đổi cài đặt

Linh tinh

  • Người dùng JS: Không
  • Có thể tiếp cận: Không
cor-el
  • Top 10 Contributor
  • Moderator
17679 giải pháp 159915 câu trả lời
Được đăng

Giải pháp được chọn

Do you mean that you installed a lightweight theme (Persona) to style the user interface or is the browsing (website) area affected?

In case of the latter, you can check the default colors.

  • Tools > Options > Content : Fonts & Colors > Colors
  • about:config: browser.display.background_color
Do you mean that you installed a lightweight theme (Persona) to style the user interface or is the browsing (website) area affected? In case of the latter, you can check the default colors. *Tools > Options > Content : Fonts & Colors > Colors *about:config: browser.display.background_color

Người tạo câu hỏi

OMG! Thank you. I guess I went exploring and couldn't remember what I had done. Hats off to you!

OMG! Thank you. I guess I went exploring and couldn't remember what I had done. Hats off to you!
cor-el
  • Top 10 Contributor
  • Moderator
17679 giải pháp 159915 câu trả lời
Được đăng

You're welcome Meika

Can you tell us which of the two was your issue?

You're welcome Meika Can you tell us which of the two was your issue?
2bobb02 0 giải pháp 6 câu trả lời
Được đăng

cor-el said

Do you mean that you installed a lightweight theme (Persona) to style the user interface or is the browsing (website) area affected? In case of the latter, you can check the default colors.
  • Tools > Options > Content : Fonts & Colors > Colors
  • about:config: browser.display.background_color

No options under tools dropdown in mail. 2bobb

''cor-el [[#answer-780742|said]]'' <blockquote> Do you mean that you installed a lightweight theme (Persona) to style the user interface or is the browsing (website) area affected? In case of the latter, you can check the default colors. *Tools > Options > Content : Fonts & Colors > Colors *about:config: browser.display.background_color </blockquote> No options under tools dropdown in mail. 2bobb

Được chỉnh sửa bởi 2bobb02 vào

cor-el
  • Top 10 Contributor
  • Moderator
17679 giải pháp 159915 câu trả lời
Được đăng

Hi 2bobb02

Could you please start a new thread for your question?

Then you can provide more information like your operating system and installed extensions and installed plugins.

Hi 2bobb02 Could you please start a new thread for your question? Then you can provide more information like your operating system and installed extensions and installed plugins. *[[/questions/new start a new thread]] *[[/kb/Using+the+Troubleshooting+Information+page]]
jscher2000
  • Top 10 Contributor
8837 giải pháp 72222 câu trả lời
Được đăng

Hi 2bobb02, I suggest continuing in your new question here: https://support.mozilla.org/questions/1111779

But to clarify the menu path: you can get to the Options page using either:

  • "3-bar" menu button > Options
  • (menu bar) Tools > Options

In the left column, click Content. Then on the right side, click the Colors button. Be careful not to set black on black or other low contrast combination, as that makes it hard to undo the change.

Hi 2bobb02, I suggest continuing in your new question here: https://support.mozilla.org/questions/1111779 But to clarify the menu path: you can get to the Options page using either: * "3-bar" menu button > Options * (menu bar) Tools > Options In the left column, click Content. Then on the right side, click the Colors button. Be careful not to set black on black or other low contrast combination, as that makes it hard to undo the change.
2bobb02 0 giải pháp 6 câu trả lời
Được đăng

cor-el said

Hi 2bobb02 Could you please start a new thread for your question? Then you can provide more information like your operating system and installed extensions and installed plugins.
''cor-el [[#answer-848946|said]]'' <blockquote> Hi 2bobb02 Could you please start a new thread for your question? Then you can provide more information like your operating system and installed extensions and installed plugins. *[[/questions/new start a new thread]] *[[/kb/Using+the+Troubleshooting+Information+page]] </blockquote>
2bobb02 0 giải pháp 6 câu trả lời
Được đăng

jscher2000 said

Hi 2bobb02, I suggest continuing in your new question here: https://support.mozilla.org/questions/1111779 But to clarify the menu path: you can get to the Options page using either:
  • "3-bar" menu button > Options
  • (menu bar) Tools > Options
In the left column, click Content. Then on the right side, click the Colors button. Be careful not to set black on black or other low contrast combination, as that makes it hard to undo the change.
''jscher2000 [[#answer-848963|said]]'' <blockquote> Hi 2bobb02, I suggest continuing in your new question here: https://support.mozilla.org/questions/1111779 But to clarify the menu path: you can get to the Options page using either: * "3-bar" menu button > Options * (menu bar) Tools > Options In the left column, click Content. Then on the right side, click the Colors button. Be careful not to set black on black or other low contrast combination, as that makes it hard to undo the change. </blockquote>
2bobb02 0 giải pháp 6 câu trả lời
Được đăng

cor-el said

Hi 2bobb02 Could you please start a new thread for your question? Then you can provide more information like your operating system and installed extensions and installed plugins.

Thank you for your help, but too much reading, need to do things one at a time, when requested to try something I am taken to a new page with no reference to the previous link, people my age loose the track, too much reading. I still find no options that change the main screen area. When i feel i am getting somewhere I cant read the text at the top of the page. Firefox has become a ring around a rosy, I got away from msoft to linux mint 17.3 for that reason. Maybe you are trying to hard to give a great product. I am trying not to go back to opera. please make it simple for the basics. ( basics !!!! not add-ons ) we dont know if we need add-ons until we can figure out what we need later, its a bit like MS word / them libre word, a lot of stuff not needed at first, good old abi-word was ample. Let us break in to firefox simple first, then firefox pro later. An old fart that just wants to use it , Regards 2bobb02@gm--l.com

''cor-el [[#answer-848946|said]]'' <blockquote> Hi 2bobb02 Could you please start a new thread for your question? Then you can provide more information like your operating system and installed extensions and installed plugins. *[[/questions/new start a new thread]] *[[/kb/Using+the+Troubleshooting+Information+page]] </blockquote> Thank you for your help, but too much reading, need to do things one at a time, when requested to try something I am taken to a new page with no reference to the previous link, people my age loose the track, too much reading. I still find no options that change the main screen area. When i feel i am getting somewhere I cant read the text at the top of the page. Firefox has become a ring around a rosy, I got away from msoft to linux mint 17.3 for that reason. Maybe you are trying to hard to give a great product. I am trying not to go back to opera. please make it simple for the basics. ( basics !!!! not add-ons ) we dont know if we need add-ons until we can figure out what we need later, its a bit like MS word / them libre word, a lot of stuff not needed at first, good old abi-word was ample. Let us break in to firefox simple first, then firefox pro later. An old fart that just wants to use it , Regards 2bobb02@gm--l.com

Được chỉnh sửa bởi 2bobb02 vào

2bobb02 0 giải pháp 6 câu trả lời
Được đăng

jscher2000 said

Hi 2bobb02, I suggest continuing in your new question here: https://support.mozilla.org/questions/1111779 But to clarify the menu path: you can get to the Options page using either:
  • "3-bar" menu button > Options
  • (menu bar) Tools > Options
In the left column, click Content. Then on the right side, click the Colors button. Be careful not to set black on black or other low contrast combination, as that makes it hard to undo the change.

Thanks mate, what is a 3bar menu button, no options under tools>, I am using Mint 17.3 now, with included FFox & Tbird.

''jscher2000 [[#answer-848963|said]]'' <blockquote> Hi 2bobb02, I suggest continuing in your new question here: https://support.mozilla.org/questions/1111779 But to clarify the menu path: you can get to the Options page using either: * "3-bar" menu button > Options * (menu bar) Tools > Options In the left column, click Content. Then on the right side, click the Colors button. Be careful not to set black on black or other low contrast combination, as that makes it hard to undo the change. </blockquote> Thanks mate, what is a 3bar menu button, no options under tools>, I am using Mint 17.3 now, with included FFox & Tbird.
jscher2000
  • Top 10 Contributor
8837 giải pháp 72222 câu trả lời
Được đăng
Hi 2bobb02, my reply is here: https://support.mozilla.org/questions/1111779#answer-849117
the-edmeister
  • Top 25 Contributor
  • Moderator
5419 giải pháp 40425 câu trả lời
Được đăng

Please continue over here: https://support.mozilla.org/en-US/questions/1111779#answer-849117


locking this thread

Please continue over here: https://support.mozilla.org/en-US/questions/1111779#answer-849117 ''locking this thread''