X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

I'm missing photos on Yahoo.com home page and don't know why, any help?

Được đăng

Yesterday, after restarting my computer when trying to launch firefox i received an option "start in safe mode or refresh". I refreshed and now anytime i search Yahoo.com the home page is missing files. I've tried to search for answers and haven't found anything that seems to work. Attached below are images of Yahoo.com and the sign in for yahoo mail. Any help or suggestions would really be nice. Thanks in advance!

Yesterday, after restarting my computer when trying to launch firefox i received an option "start in safe mode or refresh". I refreshed and now anytime i search Yahoo.com the home page is missing files. I've tried to search for answers and haven't found anything that seems to work. Attached below are images of Yahoo.com and the sign in for yahoo mail. Any help or suggestions would really be nice. Thanks in advance!
Đính kèm ảnh chụp màn hình

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.12
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.07
  • GEPlugin
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.60.2 for Mozilla browsers
  • The plugin allows you to have a better experience with Microsoft Lync
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NPWLPG
  • Shockwave Flash 18.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.9.160
  • 5.1.40416.0
  • Windows Activation Technologies Plugin for Mozilla

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0

Thông tin chi tiết

fiest 2 giải pháp 24 câu trả lời
Được đăng

Yeah, sorry for that mistake, i actually did a typo . Anyway glad to hear that it helped you.

Yeah, sorry for that mistake, i actually did a typo . Anyway glad to hear that it helped you.
fiest 2 giải pháp 24 câu trả lời
Được đăng

thedon01 said

i just disabled avast shields, loaded yahoo and bingo there's the images.


yeah, the spyware was blocking the page, glad it helped you. I would advise you to use avira instead of avast. Detection ratio is high as well as your pages will not be block without any reason, you will be notified first.

Take care.

''thedon01 [[#answer-777696|said]]'' <blockquote> i just disabled avast shields, loaded yahoo and bingo there's the images. </blockquote> yeah, the spyware was blocking the page, glad it helped you. I would advise you to use avira instead of avast. Detection ratio is high as well as your pages will not be block without any reason, you will be notified first. Take care.

Được chỉnh sửa bởi fiest vào

Người tạo câu hỏi

thank you for all your help and advice, I'll look into avira.

thank you for all your help and advice, I'll look into avira.

Người tạo câu hỏi

after i re-enable the shields the problems continue. I've even excluded yahoo.com from the shields and the problem persists. I think this has something to do with avast. Any other solutions instead of removing avast all together?

From my understanding it has something to do with having HTTPS scanning enabled.

after i re-enable the shields the problems continue. I've even excluded yahoo.com from the shields and the problem persists. I think this has something to do with avast. Any other solutions instead of removing avast all together? From my understanding it has something to do with having HTTPS scanning enabled.

Được chỉnh sửa bởi thedon01 vào

Veridian 0 giải pháp 2 câu trả lời
Được đăng

thedon01 said

after i re-enable the shields the problems continue. I've even excluded yahoo.com from the shields and the problem persists. I think this has something to do with avast. Any other solutions instead of removing avast all together? From my understanding it has something to do with having HTTPS scanning enabled.

In case you are still wondering - i've found a solution to this problem. Open Avast main window ->Tools->Firewall, either click configure button opposite Firefox or click Application Rules, search for "plugin container for firefox" and select at least third orange block so it says "Internet out". Then just restart firefox. This will up the permissions slightly and allow loading images on Yahoo.

''thedon01 [[#answer-777825|said]]'' <blockquote> after i re-enable the shields the problems continue. I've even excluded yahoo.com from the shields and the problem persists. I think this has something to do with avast. Any other solutions instead of removing avast all together? From my understanding it has something to do with having HTTPS scanning enabled. </blockquote> In case you are still wondering - i've found a solution to this problem. Open Avast main window ->Tools->Firewall, either click configure button opposite Firefox or click Application Rules, search for "plugin container for firefox" and select at least third orange block so it says "Internet out". Then just restart firefox. This will up the permissions slightly and allow loading images on Yahoo.

Người tạo câu hỏi

this assumes i have internet security and i dont

this assumes i have internet security and i dont
Veridian 0 giải pháp 2 câu trả lời
Được đăng

thedon01 said

this assumes i have internet security and i dont

Then go into settings->active protection->web shield->customize->exclusions and make sure you add https://www.yahoo.com/ and http://www.yahoo.com/, then click OK twice. If you don't click ok it wont save those sites.

One more thing you can do - go into firefox plugins settings, select flash plugin, uncheck "protected mode".

''thedon01 [[#answer-777858|said]]'' <blockquote> this assumes i have internet security and i dont </blockquote> Then go into settings->active protection->web shield->customize->exclusions and make sure you add https://www.yahoo.com/ and http://www.yahoo.com/, then click OK twice. If you don't click ok it wont save those sites. One more thing you can do - go into firefox plugins settings, select flash plugin, uncheck "protected mode".

Người tạo câu hỏi

i have already excluded yahoo and it didn't work

i have already excluded yahoo and it didn't work
jscher2000
  • Top 10 Contributor
8792 giải pháp 71917 câu trả lời
Được đăng

If we can't solve a question about how to configure Avast, you could try their forum here: https://forum.avast.com/?board=2.0

If we can't solve a question about how to configure Avast, you could try their forum here: https://forum.avast.com/?board=2.0
cor-el
  • Top 10 Contributor
  • Moderator
17578 giải pháp 159008 câu trả lời
Được đăng

See also:

See also: *[[/questions/1082264#answer-778062]] Images on yahoo homepage do not load/show in firefox

Người tạo câu hỏi

i have found that it was the HTTPS scanning that was causing the issue.

i have found that it was the HTTPS scanning that was causing the issue.
jscher2000
  • Top 10 Contributor
8792 giải pháp 71917 câu trả lời
Được đăng

Hi thedon01, I'm surprised because you didn't mention any other issues that feature usually causes, such as having to create "exceptions" for websites with an untrusted connection. I've never heard of that feature having such a selective effect. But... stuff happens.

Hi thedon01, I'm surprised because you didn't mention any other issues that feature usually causes, such as having to create "exceptions" for websites with an untrusted connection. I've never heard of that feature having such a selective effect. But... stuff happens.
jscher2000
  • Top 10 Contributor
8792 giải pháp 71917 câu trả lời
Được đăng

You are not alone: https://support.mozilla.org/questions/1082650

Could you mark your answer about turning off HTTPS scanning in the Avast Web Shield as the solution for others running into this?

https://support.mozilla.org/questions/1082096?page=2#answer-778206

You are not alone: https://support.mozilla.org/questions/1082650 Could you mark your answer about turning off HTTPS scanning in the Avast Web Shield as the solution for others running into this? https://support.mozilla.org/questions/1082096?page=2#answer-778206