X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Tried all of your suggestions and still receive "Unable to connect" when using ANY search engine.

Được đăng

Cannot use any search engine in FF 40.0.3 on Macbook Pro model 9,2 with OS 10.8.5. Receive "Unable to connect" message when attempting to use a search engine. Websites other than Mozilla and search engines connect fine. FireFox 40.0.3 on a different Mac works fine with no problems.

In addition, I cannot access the FF "Get Add-Ons" page or the Mozilla home page. Search engines will not connect from either the search bar or their home page. Problem just started. I had previously updated to, and have been using, FF 40.0.3 without problem when it was issued. Attempted solutions have included FF refresh, run FF in safe mode, run with all plug-ins disabled, disabled hardware graphics acceleration. None of these corrected the problem.

Cannot use any search engine in FF 40.0.3 on Macbook Pro model 9,2 with OS 10.8.5. Receive "Unable to connect" message when attempting to use a search engine. Websites other than Mozilla and search engines connect fine. FireFox 40.0.3 on a different Mac works fine with no problems. In addition, I cannot access the FF "Get Add-Ons" page or the Mozilla home page. Search engines will not connect from either the search bar or their home page. Problem just started. I had previously updated to, and have been using, FF 40.0.3 without problem when it was issued. Attempted solutions have included FF refresh, run FF in safe mode, run with all plug-ins disabled, disabled hardware graphics acceleration. None of these corrected the problem.

Giải pháp được chọn

Had already tried your suggestions without success but did them again to be sure. No success. However, I did some other exploring on my own and discovered that IPv6 was set to "Local Link Only" in my router. I reset that to "Automatic", the router reset to update this, and my problem was solved. So it was either the IPv6 setting (not likely) or the router reset (likely) that solved the problem, or it was your suggestions which I attempted and did not work, COMBINED with the router reset that solved the problem (very possible).

Thanks for the input!

Đọc câu trả lời này trong ngữ cảnh 1

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 18.0 r0
  • 5.1.40416.0

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:40.0) Gecko/20100101 Firefox/40.0

Thông tin chi tiết

FredMcD
  • Top 10 Contributor
4313 giải pháp 60593 câu trả lời
Được đăng

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies<br> '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart.

Giải pháp được chọn

Had already tried your suggestions without success but did them again to be sure. No success. However, I did some other exploring on my own and discovered that IPv6 was set to "Local Link Only" in my router. I reset that to "Automatic", the router reset to update this, and my problem was solved. So it was either the IPv6 setting (not likely) or the router reset (likely) that solved the problem, or it was your suggestions which I attempted and did not work, COMBINED with the router reset that solved the problem (very possible).

Thanks for the input!

Had already tried your suggestions without success but did them again to be sure. No success. However, I did some other exploring on my own and discovered that IPv6 was set to "Local Link Only" in my router. I reset that to "Automatic", the router reset to update this, and my problem was solved. So it was either the IPv6 setting (not likely) or the router reset (likely) that solved the problem, or it was your suggestions which I attempted and did not work, COMBINED with the router reset that solved the problem (very possible). Thanks for the input!

Được chỉnh sửa bởi txp99ff vào

FredMcD
  • Top 10 Contributor
4313 giải pháp 60593 câu trả lời
Được đăng

That was very good work. Well Done.

That was very good work. Well Done.