Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Firefox itself is in English, but all of the Add-ons are in Italian...

  • 5 trả lời
  • 4 gặp vấn đề này
  • 193 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

I'm having this strange problem where most of my Firefox is in English, but the add-ons and any content related to them I see are all in Italian. It started when prior to a holiday, I was studying Italian, and I was trying to set all of my programs in Italian to try and immerse myself, and I can't remember what I did, but I managed to only make the add-ons switch to Italian, but now that my holiday's over, the add-ons are stuck on the language, and even uninstalling and reinstalling didn't fix it!

What do I do?

Giải pháp được chọn

What is the value of the general.useragent.locale pref on the about:config page?

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (5)

more options

Type about:preferences#content<enter> in the address bar.

On the bottom of the page, find Languages. To its right, press the Choose button. Make sure the correct language and district is selected.


What does this webpage say about your location? http://whatismyipaddress.com/

more options

Oh, I've already been to that menu, it didn't have Italian on the list, so that wasn't the problem...

The link provided got my details right, it said I was in Glasgow in Scotland.

more options

Try re-installing the add-ons.

more options

I have a lot of add-ons, though, that's going to be tedious... is there not another way?

more options

Giải pháp được chọn

What is the value of the general.useragent.locale pref on the about:config page?

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.