Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

You took down my 1 Password without my permission, need it!!!!!

  • 4 trả lời
  • 3 gặp vấn đề này
  • 138 lượt xem
  • Trả lời mới nhất được viết bởi James

more options

What the heck, you took down a program I pay for?????

Giải pháp được chọn

As you've noticed, Firefox 41 requires that extensions be signed by Mozilla, which follows a brief review process. Presumably the publishers of 1Password will take care of that before Firefox 41 is officially released in about 5 weeks.

Would you want to run the current release, Firefox 40.0.2, instead of the beta test release? It doesn't block unsigned extensions. You can grab that here (scroll down to your preferred language): https://www.mozilla.org/firefox/all/

Alternately, you can flip a setting that exists only in Firefox 41 to allow unsigned extensions. That can be found here:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste xpi and pause while the list is filtered

(3) Double-click the xpinstall.signatures.required preference to switch it from true to false

Does one of those suggestions resolve the issue?

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (4)

more options

What password? What program?

Firefox is free from Mozilla.org

more options

FCollab said

What the heck, you took down a program I pay for?????

https://support.1password.com/v3-extension-firefox/

more options

Giải pháp được chọn

As you've noticed, Firefox 41 requires that extensions be signed by Mozilla, which follows a brief review process. Presumably the publishers of 1Password will take care of that before Firefox 41 is officially released in about 5 weeks.

Would you want to run the current release, Firefox 40.0.2, instead of the beta test release? It doesn't block unsigned extensions. You can grab that here (scroll down to your preferred language): https://www.mozilla.org/firefox/all/

Alternately, you can flip a setting that exists only in Firefox 41 to allow unsigned extensions. That can be found here:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste xpi and pause while the list is filtered

(3) Double-click the xpinstall.signatures.required preference to switch it from true to false

Does one of those suggestions resolve the issue?

more options

By Testing the Beta channel builds of Firefox 41.0 instead of the current 40.0.2 release you are seeing this change for Extensions sooner.


Firefox 40: Firefox warns about signatures but doesn't enforce them. Firefox 41: Firefox will have a preference that allows signature enforcement to be disabled (xpinstall.signatures.required in about:config). Firefox 42: Release and Beta versions of Firefox 42.0 will not allow unsigned extensions to be installed, with no override. https://wiki.mozilla.org/Addons/Extension_Signing