Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

How to override firefox automatically disabling extentions like Adobe and 1 Password

  • 2 trả lời
  • 3 gặp vấn đề này
  • 1607 lượt xem
  • Trả lời mới nhất được viết bởi cuestex

more options

Firefox updated to the latest beta version 41.0b1 at which point the add-on signing automatically disabled three extensions, - 1Password - Adobe Acrobat - Avast on-line security How can I override the disable function so I can use these extensions in the latest version?

Giải pháp được chọn

Firefox 41 requires that extensions be signed by Mozilla, which follows a brief review process. Presumably the publishers of those add-on will take care of that before Firefox 41 is officially released in about 5 weeks.

Would you want to run the current release, Firefox 40.0.2, instead of the beta test release? It doesn't block unsigned extensions. You can grab that here (scroll down to your preferred language): https://www.mozilla.org/firefox/all/

Alternately, you can flip a setting that exists only in Firefox 41 to allow unsigned extensions. That can be found here:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste xpi and pause while the list is filtered

(3) Double-click the xpinstall.signatures.required preference to switch it from true to false

Does one of those suggestions resolve the issue?

Đọc câu trả lời này trong ngữ cảnh 👍 3

Tất cả các câu trả lời (2)

more options

Giải pháp được chọn

Firefox 41 requires that extensions be signed by Mozilla, which follows a brief review process. Presumably the publishers of those add-on will take care of that before Firefox 41 is officially released in about 5 weeks.

Would you want to run the current release, Firefox 40.0.2, instead of the beta test release? It doesn't block unsigned extensions. You can grab that here (scroll down to your preferred language): https://www.mozilla.org/firefox/all/

Alternately, you can flip a setting that exists only in Firefox 41 to allow unsigned extensions. That can be found here:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste xpi and pause while the list is filtered

(3) Double-click the xpinstall.signatures.required preference to switch it from true to false

Does one of those suggestions resolve the issue?

more options

That worked perfectly! Thank you for the support.