Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Why doesnt the on screen keyboard pop up when using Firefox on a tablet and a text field is selected? Using Windows 10 in tablet mode.

  • 8 trả lời
  • 60 gặp vấn đề này
  • 344 lượt xem
  • Trả lời mới nhất được viết bởi stevation

more options

Why doesnt the on screen keyboard pop up when using Firefox on a tablet and a text field is selected? Using Windows 10 in tablet mode.

Tất cả các câu trả lời (8)

more options

hi, this is a known issue that's currently worked on by firefox developers. in the meantime as a workaround you could right-click on the windows taskbar & enable the icon to invoke the on-screen keyboard.

more options

I have problem also. Any update on fix????

more options

People have been saying this is fixed, and it's not for me. What's the situation? I've updated to the newest Firefox -- version 43.0.2. Still no on-screen keyboard when I tap in a text field on the touch screen. Am I missing some secret instruction on how to fix it?

more options

Also, if I try the workaround of invoking the on-screen keyboard with the taskbar shortcut, Firefox doesn't understand that the keyboard is there by moving the screen so I can actually see the text field I'm writing in. So, that workaround doesn't actually work, either.

more options

Hi stevation, can you make sure this feature is enabled:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste OSK and pause while the list is filtered

(3) If the ui.osk.enabled preference is bolded and "user set" to false, double-click it to restore the default value of true

Also:

(4) Keep the ui.osk.require_win10 preference set to its default value of false, otherwise the on-screen keyboard will not come up in desktop mode, only table mode

(5) In case Firefox thinks a keyboard is attached, you can double-click the ui.osk.detect_physical_keyboard to switch it from true to false and see whether that works around it

Does any of that help? Not sure whether you need to exit and restart Firefox after such changes.

more options

Hey, thank you, jscher2000!!! What made the difference was your #5. The other stuff didn't work until I changed the detect_physical_keyboard setting to false. Now it's great. I did set the require_win10 preference to true, because I like it when the on-screen keyboard doesn't come up if I'm in laptop mode. It's all good now. Now, I get to keep using the Firefox I love!

more options

Hi stevation, could you mention your device brand, name, and model to aid in future searching? Thanks.

more options

Yes, the computer I'm using is an HP Pavilion 13-s192nr x360 Convertible PC with Windows 10 64-bit. I thought I was going to have to settle for the new Microsoft Edge browser, but it has compatibility issues, and it's so great to be able to keep using Firefox. Thank you very much.