Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

It keeps saying -- no site configured at this address-- WTF ?

  • 5 trả lời
  • 1 gặp vấn đề này
  • 19 lượt xem
  • Trả lời mới nhất được viết bởi jscher2000

more options

I have been using mozilla FF, have uber amt of bookmarks , now it's saying I dont exist... WTF

Tất cả các câu trả lời (5)

more options

What is the address?

more options

What address does it want?? what is it talking about?

more options

I've had Mozilla downloaded and in use for yrs. w/ the jiffy little icon that ya hit to get on it and can google w/ as litle as 2 letters for it to recognize a site and put me on it... now nothing all of a sudden?

more options

Can you attach a screenshot?

  • Use a compressed image type like PNG or JPG to save the screenshot
  • Make sure that you do not exceed the maximum size of 1 MB
more options

Hi yaya4fire, that error is not a commentary on you!

If that message displays in the tab where you normally get page content, it indicates that the web server did not like the request Firefox sent it. This can occur when the address is bad/corrupted, or when some information Firefox sends with the request (e.g., browser identification, cookies from previous visits) is missing or corrupted.

So the first step was asking about the address of the page Firefox was trying to load to get an idea of whether others can access it or whether the server might be temporarily malfunctioning.

If that looks good, my next suggestion would be "the usual":

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Bypass Firefox's Cache

Use Ctrl+Shift+r to reload the page fresh from the server.

Alternately, you also can clear Firefox's cache completely using:

"3-bar" menu button (or Tools menu) > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click and choose View Page Info > Security > "View Cookies"
  • (menu bar) Tools > Page Info > Security > "View Cookies"
  • click the padlock or globe icon in the address bar > More Information > "View Cookies"

In the dialog that opens, you can remove the site's cookies individually.

Then try reloading the page. Does that help?