X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

After update, I can not longer search from my address bar. Help!

Được đăng

Ever since I updated my Firefox, I can't type in a random word in the address bar to search the internet. When I press enter, nothing happens.

Ever since I updated my Firefox, I can't type in a random word in the address bar to search the internet. When I press enter, nothing happens.

Giải pháp được chọn

If there is still a problem,

Đọc câu trả lời này trong ngữ cảnh 1

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.12
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 18.0 r0
  • 5.1.40416.0
  • NPWLPG
  • iTunes Detector Plug-in

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:39.0) Gecko/20100101 Firefox/39.0

Thông tin chi tiết

FredMcD
  • Top 10 Contributor
4314 giải pháp 60579 câu trả lời
Được đăng

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?

Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac Options)'' ''' key, and then starting Firefox. Is the problem still there?

Người tạo câu hỏi

Yes, the problem is there. It still doesn't work.

Yes, the problem is there. It still doesn't work.
cor-el
  • Top 10 Contributor
  • Moderator
17696 giải pháp 160119 câu trả lời
Được đăng

You can check for problems with the places.sqlite database file in the Firefox profile folder.

--- Do you still see all the default search engines in "Options/Preferences > Search" You can check if you have the XML files of the default search engines including Google in the browser\searchplugins folder in the Firefox program folder.

If not then you need to reinstall Firefox.

You can check for problems with the <b>places.sqlite</b> database file in the Firefox profile folder. *http://kb.mozillazine.org/Bookmarks_history_and_toolbar_buttons_not_working_-_Firefox *https://support.mozilla.org/kb/Bookmarks+not+saved#w_fix-the-bookmarks-file *Places Maintenance: https://addons.mozilla.org/firefox/addon/places-maintenance/ --- Do you still see all the default search engines in "Options/Preferences > Search" You can check if you have the XML files of the default search engines including Google in the browser\searchplugins folder in the Firefox program folder. If not then you need to reinstall Firefox.
FredMcD
  • Top 10 Contributor
4314 giải pháp 60579 câu trả lời
Được đăng

Giải pháp được chọn

If there is still a problem,

If there is still a problem, *1 '''[http://www.mozilla.org/en-US/firefox/all/ Download Firefox Full Installer For All languages And Systems]v39''' {web link} *2 '''[https://support.mozilla.org/en-US/kb/uninstall-firefox-from-your-computer Uninstall Firefox from your computer]''' {web link}<br>DO NOT remove your profiles. *3 After, reboot the computer. Then run the full installer.

Người tạo câu hỏi

What I did was just installed the latest version and that seemed to fix the problem. Thank you!

What I did was just installed the latest version and that seemed to fix the problem. Thank you!
FredMcD
  • Top 10 Contributor
4314 giải pháp 60579 câu trả lời
Được đăng

Good work. Safe Surfing.

Good work. Safe Surfing.