Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

How can I get rid of white stripe at top of screen that covers navagation bar?

  • 3 trả lời
  • 5 gặp vấn đề này
  • 33810 lượt xem
  • Trả lời mới nhất được viết bởi rbaker12

more options

When I open Firefix, there is a white band (sometimes blue) at top of screen that hides the navigation bar. I cannot take any action except perform one search as I cannot click on the invisible back arrow, bookmarks, shrink or close the screen. I have to close the browser by right click on Firefox icon in tray and click on close.

Giải pháp được chọn

First, could you check to make sure Firefox is not in full screen view: pressing the F11 key usually switches between regular and full screen view. Also, in full screen mode, sliding the mouse pointer up to the top should cause the toolbar area to slide down. Then you can right-click a blank area of the tab bar (or the "+" button on the tab bar) and choose Exit Full Screen from the short context menu.


Could you test in Firefox's Safe Mode? That's a standard diagnostic tool to deactivate extensions and some advanced features of Firefox. More info: Troubleshoot Firefox issues using Safe Mode.

If Firefox is not running: Hold down the Shift key when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled -- try pressing Alt+h and then the letter r to trigger this command

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (3)

more options

Giải pháp được chọn

First, could you check to make sure Firefox is not in full screen view: pressing the F11 key usually switches between regular and full screen view. Also, in full screen mode, sliding the mouse pointer up to the top should cause the toolbar area to slide down. Then you can right-click a blank area of the tab bar (or the "+" button on the tab bar) and choose Exit Full Screen from the short context menu.


Could you test in Firefox's Safe Mode? That's a standard diagnostic tool to deactivate extensions and some advanced features of Firefox. More info: Troubleshoot Firefox issues using Safe Mode.

If Firefox is not running: Hold down the Shift key when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled -- try pressing Alt+h and then the letter r to trigger this command

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

more options

Do you still see the Tab bar?

Can you attach a screenshot?

  • Use a compressed image type like PNG or JPG to save the screenshot
  • Make sure that you do not exceed the maximum size of 1 MB
more options

Thank you for the suggestions. I had previously tried safe mode and there was no change. In response to the suggestions I received through the forum, I attempted to capture a screen shot to send in. I use two monitors and Firefox is set to come up on the extended desktop.

When I took a look at resolution before moving it back to the main desktop, I noticed that three monitors are being detected. I recently had to replace the video card as the old one died of heat stroke. I think the new one and the on-board video are confusing each other. also the main monitor and extended desktop are different monitors (resolution). It seems that the extended desktop and the "phantom" monitor were overlaid somehow.

When I finish a current project, I plan to attack the cause and correct it. In the interim, I made the extended desktop the main monitor and the stripe went away.