Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Firefox vr. 39.0 Looking at FOXnews.com when I return from a reading, it always takes me to the top of FOX news rather than remembering were I was on the page.

  • 4 trả lời
  • 3 gặp vấn đề này
  • 266 lượt xem
  • Trả lời mới nhất được viết bởi the-edmeister

more options

I'll jump out to read an article, but when I return, the browser always takes me back to the top foxnews rather than go back to were I was. How can I fix this?

    Ron

Giải pháp được chọn

Are you trying to return to the back after clicking the back button? What are you doing in between?

This used to be an issue when the header of the webpage contained "no-cache" hence no cached page. What are your history settings?

I could reproduce this on the page, it reloads, however it did not at first when I disabled Flash for the webpage. If you disable flash, does this also happen?

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (4)

more options

Giải pháp được chọn

Are you trying to return to the back after clicking the back button? What are you doing in between?

This used to be an issue when the header of the webpage contained "no-cache" hence no cached page. What are your history settings?

I could reproduce this on the page, it reloads, however it did not at first when I disabled Flash for the webpage. If you disable flash, does this also happen?

more options

Why not open an article at that website into a new tab by middle-click on the link (or { Ctrl + click } ) and then close that tab when you're done reading. By not going "forward" and back, the original page wouldn't need to reload and should be in the postion where you left it.

more options

The control click resolved my issue. I do have the "open in new tab" selected but it dosn't seem to work, just by clicking on a news issue. I have to hold down the control key to make it work.

more options

"open in new tab" do you mean this? Open new windows in a tab instead

unless you have a "tab"-related extension that added that pref to Firefox. If so, see the download page for that extension for a link to their support site.