X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Spinning mouse cursor

Được đăng

This only happens when I visit Facebook, but the mouse cursor spins and will not stop. Firefox never freezes nor stops responding, but it acts as though it is always making my PC "think." Any ideas on how to stop my cursor from spinning endlessly?

This only happens when I visit Facebook, but the mouse cursor spins and will not stop. Firefox never freezes nor stops responding, but it acts as though it is always making my PC "think." Any ideas on how to stop my cursor from spinning endlessly?

Giải pháp được chọn

According to the post at Bugzilla, this issue has been fixed. Thanks for all the support from everyone on my post.

Đọc câu trả lời này trong ngữ cảnh 4

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Battlelog Game Launcher (2.6.2)
  • Foxit Reader Plug-In For Firefox and Netscape
  • Next Generation Java Plug-in 11.45.2 for Mozilla browsers
  • Shockwave Flash 18.0 r0
  • 5.1.40416.0

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0

Thông tin chi tiết

cor-el
  • Top 10 Contributor
  • Moderator
17580 giải pháp 159053 câu trả lời
Được đăng

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *Hold down the Shift key and left-click the Reload button *Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *Press "Command + Shift + R" (Mac) Clear the cache and remove cookies only from websites that cause problems. "Clear the Cache": *Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies" Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Người tạo câu hỏi

I took all the listed steps and the spinning icon went away, but as soon as I scrolled down through my news feed, it comes back. Any further ideas? It has never behaved this way before.

I took all the listed steps and the spinning icon went away, but as soon as I scrolled down through my news feed, it comes back. Any further ideas? It has never behaved this way before.
cor-el
  • Top 10 Contributor
  • Moderator
17580 giải pháp 159053 câu trả lời
Được đăng

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

You can try to disable hardware acceleration in Firefox. *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" You need to close and restart Firefox after toggling this setting. *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes You can check if there is an update for your graphics display driver and check for hardware acceleration related issues. *https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

Người tạo câu hỏi

Still no luck, and upon checking my activity monitor during this issue, I show Firefox to be using 308 MB and a little over 1% CPU usage. Is this normal?

Still no luck, and upon checking my activity monitor during this issue, I show Firefox to be using 308 MB and a little over 1% CPU usage. Is this normal?
cor-el
  • Top 10 Contributor
  • Moderator
17580 giải pháp 159053 câu trả lời
Được đăng

Does this still happen if you start Firefox and safe mode or in normal mode with all extensions disabled?

Does this still happen if you start Firefox and safe mode or in normal mode with all extensions disabled?

Người tạo câu hỏi

Same results in safe mode.

Same results in safe mode.
cor-el
  • Top 10 Contributor
  • Moderator
17580 giải pháp 159053 câu trả lời
Được đăng

You can check for problems with current Shockwave Flash plugin versions and try this:

See also:


Boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps.

You can check for problems with current Shockwave Flash plugin versions and try this: *make sure you have the latest Flash version:<br>http://www.adobe.com/special/products/flashplayer/fp_distribution3.html *check for updates for your graphics drive drivers<br>https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration *disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) *disable hardware acceleration in the Flash plugin See also: *http://kb.mozillazine.org/Flash#Troubleshooting ---- Boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps. *http://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/

Người tạo câu hỏi

Still no luck, but thank you for the tips so far.

Still no luck, but thank you for the tips so far.
bbeeman 0 giải pháp 6 câu trả lời
Được đăng

Câu trả lời hữu ích

Brandon said

This only happens when I visit Facebook, but the mouse cursor spins and will not stop. Firefox never freezes nor stops responding, but it acts as though it is always making my PC "think." Any ideas on how to stop my cursor from spinning endlessly?

This is happening on OSX Yosemite 10.10.2 also... running Firefox 38.0.5 . I share your annoyance.

''Brandon [[#question-1069928|said]]'' <blockquote> This only happens when I visit Facebook, but the mouse cursor spins and will not stop. Firefox never freezes nor stops responding, but it acts as though it is always making my PC "think." Any ideas on how to stop my cursor from spinning endlessly? </blockquote> This is happening on OSX Yosemite 10.10.2 also... running Firefox 38.0.5 . I share your annoyance.
TheDjud 0 giải pháp 2 câu trả lời
Được đăng

Happens to me too, Firefox 38.0.5, Windows 7, the cursor goes busy but only after clicking on a content (either a picture or a video on facebook, clicking on external content doesn't trigger the problem, links to other pages par example, neither does the scrolling through the news feed until i click on something). I haven't had this problem with earlier firefox versions, I deleted all history and browser data, refreshed firefox, uninstalled firefox, deleted all the folders used by it (and I mean all of them, everywhere) to assure there's nothing left, then uninstalled adobe flash player and shockwave player. Then I did a clean install of firefox and the problem persists! Hardware acceleration and protected mode disabled, graphic card drivers are up to date...

Happens to me too, Firefox 38.0.5, Windows 7, the cursor goes busy but only after clicking on a content (either a picture or a video on facebook, clicking on external content doesn't trigger the problem, links to other pages par example, neither does the scrolling through the news feed until i click on something). I haven't had this problem with earlier firefox versions, I deleted all history and browser data, refreshed firefox, uninstalled firefox, deleted all the folders used by it (and I mean all of them, everywhere) to assure there's nothing left, then uninstalled adobe flash player and shockwave player. Then I did a clean install of firefox and the problem persists! Hardware acceleration and protected mode disabled, graphic card drivers are up to date...
TheDjud 0 giải pháp 2 câu trả lời
Được đăng

I just tried safe mode but the result was the same, then I installed Firefox 31.7.0 and the problem dissapeared. I really like the new version and will continue using it despite this problem, but I think the problem is directly linked to some specific bug in Firefox 38 (or a bit earlier) and that it should be worked on as soon as possible.

I just tried safe mode but the result was the same, then I installed Firefox 31.7.0 and the problem dissapeared. I really like the new version and will continue using it despite this problem, but I think the problem is directly linked to some specific bug in Firefox 38 (or a bit earlier) and that it should be worked on as soon as possible.

Được chỉnh sửa bởi TheDjud vào

DebbieKat 0 giải pháp 4 câu trả lời
Được đăng

Happens to me as well. I'm on a Mac OSx Mavericks. Firefox 38.0.5.

Happens to me as well. I'm on a Mac OSx Mavericks. Firefox 38.0.5.

Người tạo câu hỏi

@cor-el, Do you have any knowledge of submitting a bug report to Mozilla? I have tried before but never could figure it out and they always denied my request. Seems as if we have several people having this issue.

@cor-el, Do you have any knowledge of submitting a bug report to Mozilla? I have tried before but never could figure it out and they always denied my request. Seems as if we have several people having this issue.

Câu trả lời hữu ích

I found this today: Bug Report

I found this today: [https://bugzilla.mozilla.org/show_bug.cgi?id=1179764 Bug Report]
bbeeman 0 giải pháp 6 câu trả lời
Được đăng

Firefox issued a version update. Appears to have fixed my issue.

Firefox issued a version update. Appears to have fixed my issue.
bbeeman 0 giải pháp 6 câu trả lời
Được đăng

Oh nevermind. I spoke too soon. Can't believe they aren't just fixing this already

Oh nevermind. I spoke too soon. Can't believe they aren't just fixing this already
cor-el
  • Top 10 Contributor
  • Moderator
17580 giải pháp 159053 câu trả lời
Được đăng

This is an issue that Facebook needs to fix to make their website work with current Firefox releases.

See comment 4:

Justin Dolske
We've already escalated this with Facebook contacts, hopefully a fix will be deployed by Facebook soon.
This is an issue that Facebook needs to fix to make their website work with current Firefox releases. See comment 4: *https://bugzilla.mozilla.org/show_bug.cgi?id=1179764#c4 <blockquote>Justin Dolske<br /> We've already escalated this with Facebook contacts, hopefully a fix will be deployed by Facebook soon.</blockquote>
bbeeman 0 giải pháp 6 câu trả lời
Được đăng

What makes them think it's a Facebook issue?

What makes them think it's a Facebook issue?
youngjane1118 0 giải pháp 19 câu trả lời
Được đăng

Brandon said

This only happens when I visit Facebook, but the mouse cursor spins and will not stop. Firefox never freezes nor stops responding, but it acts as though it is always making my PC "think." Any ideas on how to stop my cursor from spinning endlessly?

Same here, using Mac 10.6.8, and FF 38.0.5. The spinning blue ball issue is only present when using Facebook. It is a very recent issue, as in the last couple of days. Makes it seem as though the page is not fully loaded while my mouse hovers, but I am able to post comments or like someone's post, etc. I tried all the self-help measures above but there was no difference. I opened Facebook with my Safari browser and the spinning blue ball is not present, so this is a glitch between FB and FF.

''Brandon [[#question-1069928|said]]'' <blockquote> This only happens when I visit Facebook, but the mouse cursor spins and will not stop. Firefox never freezes nor stops responding, but it acts as though it is always making my PC "think." Any ideas on how to stop my cursor from spinning endlessly? </blockquote> Same here, using Mac 10.6.8, and FF 38.0.5. The spinning blue ball issue is only present when using Facebook. It is a very recent issue, as in the last couple of days. Makes it seem as though the page is not fully loaded while my mouse hovers, but I am able to post comments or like someone's post, etc. I tried all the self-help measures above but there was no difference. I opened Facebook with my Safari browser and the spinning blue ball is not present, so this is a glitch between FB and FF.
bbeeman 0 giải pháp 6 câu trả lời
Được đăng

Yes.. between them, not solely a FB issue. Hoping FF doesn't just sit and do nothing waiting for FB. This may be the push I needed to go to Chrome.

Yes.. between them, not solely a FB issue. Hoping FF doesn't just sit and do nothing waiting for FB. This may be the push I needed to go to Chrome.