Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Facebook shows "activate realplayer html5videoshim" instead of displaying video.

  • 6 trả lời
  • 2 gặp vấn đề này
  • 286 lượt xem
  • Trả lời mới nhất được viết bởi FredMcD

more options

Not anything else to say.

Giải pháp được chọn

check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (6)

more options

Is this just Facebook, or are there other sites also?

Go to Real.com and download the current full installer.

See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

more options

It was just FB.

In Firefox, I went Tools, Add-ons, Plugins, and found it and set it to 'Always Activate'. I sure hope this doesn't open me up to something bad, but it's working for this problem.

more options

Crap. Now the video flashes on the screen briefly, then goes black.

more options

Giải pháp được chọn

check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

more options

FredMcD said

check this:
  • see if there are updates for your graphics drive drivers
https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

Tried this and got no improvement.

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)
https://forums.adobe.com/message/4468493#TemporaryWorkaround

Followed this link. Scrolled up to the top and read about disabling RealPlayer. That fixed it. Didn't bother disabling protected mode.

Thanks for the assistance!!

more options

Glad to help. Safe Surfing.