Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

How do I access the Reading List on Firefox for Mac?

  • 3 trả lời
  • 1 gặp vấn đề này
  • 3 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

Currently I am able to toggle the reader view, but when I activate it I can only see the buttons to 'Close Reader View' and 'Type Controls'. In other images online I can see a three bar button I can only assume is the toggle to view the reading list.

I have gone through the about:config process of enabling the reader but this doesn't seem to change the problem.

Why is it missing?

I'm really looking forward to the Reading List being fully enabled for Firefox for Mac as I currently have to switch to Safari to do my online reading!

Đính kèm ảnh chụp màn hình

Tất cả các câu trả lời (3)

more options

Firefox is trying on Pocket this version after the new announcement of their partnership. So the reading list prior was disabled. I do not know if this feature will be sustained in future versions but there is a way to turn it back on.

In order to change your Firefox Configuration please do the following steps :

  1. In the Location bar, type about:config and press Enter. The about:config "This might void your warranty!" warning page may appear.
  2. Click I'll be careful, I promise! to continue to the about:config page.
  3. Search for reading list in the filter and set these to true:

browser.readinglist.enabled and readinglist.scheduler.enabled (I believe this is sync if you have an account)

more options

Hi guigs2,

Thanks for the reply! I was really hoping this would sort the problem but it didn't, unfortunately.

The forums say Pocket is now integrated into Firefox, but I can't see a Pocket button and can't add one using the Customise function. I reinstalled Firefox to see if that would solve the problem but it didn't.

Is this a general problem currently? Do you know if there will be an update regarding this anytime soon?

Thanks again for your help!

more options

What Firefox locale are you using?

Is pocket enabled?

  • browser.pocket.enabled = true

Note that pocket is only enabled for some locales

  • browser.pocket.enabledLocales = en-US de es-ES ja ja-JP-mac ru