Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Twitter and Tumblr icons not showing?

  • 2 trả lời
  • 3 gặp vấn đề này
  • 75 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

I've deleted my cookies, cache, etc. I've reset the browser to default settings. I'm not using any extensions.

I've deleted my cookies, cache, etc. I've reset the browser to default settings. I'm not using any extensions.

Giải pháp được chọn

Missing icons are usually supplied by a font that is downloaded from the server (@font-face) as you might see by little boxes that show the hex code of the characters instead. If you have a font installed that covers this Unicode range then you may see a real (CJK) character and not the little box with the CSS code.

Make sure that you allow pages to choose their own fonts.

  • Tools > Options > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above"

You can check the gfx.downloadable_fonts.enabled pref on the about:config page and make sure that it is set to true (if necessary double-click the line to toggle its value).

Đọc câu trả lời này trong ngữ cảnh 👍 4

Tất cả các câu trả lời (2)

more options

It would be nice if that same post allowed me to upload the screenshot. Here it is:

more options

Giải pháp được chọn

Missing icons are usually supplied by a font that is downloaded from the server (@font-face) as you might see by little boxes that show the hex code of the characters instead. If you have a font installed that covers this Unicode range then you may see a real (CJK) character and not the little box with the CSS code.

Make sure that you allow pages to choose their own fonts.

  • Tools > Options > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above"

You can check the gfx.downloadable_fonts.enabled pref on the about:config page and make sure that it is set to true (if necessary double-click the line to toggle its value).