Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Why does my bank page 'hang' after I have completed a transaction (the bank help desk says it is my browser causing it)?

  • 1 trả lời
  • 1 gặp vấn đề này
  • 1 lượt xem
  • Trả lời mới nhất được viết bởi jscher2000

more options

When using internet banking, after I have made a payment and confirmed the bank to proceed, the screen that shows "Your payment is in progress - do not refresh your browser" appears but does not click off at the end of the transaction. My bank's help desk says it is a browser fault and I should 'clean out' my browser. Is it a Firefox fault?

Tất cả các câu trả lời (1)

more options

There are many possible things that might need to happen at that point in the process. One possibility is a redirect, and there is an optional feature which interferes with some redirects. Please make sure this is turned off:

"3-bar" menu button (or Tools menu) > Options > Advanced

On the "General" mini-tab, uncheck the box for "Warn me when websites try to redirect or reload the page"

More generally, when you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Clear Firefox's Cache

You also can clear Firefox's cache using:

"3-bar" menu button (or Tools menu) > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click and choose View Page Info > Security > "View Cookies"
  • (menu bar) Tools > Page Info > Security > "View Cookies"
  • click the padlock or globe icon in the address bar > More Information > "View Cookies"

In the dialog that opens, the site should be pre-filled in at the top, and you can remove the site's cookies individually.

Then try reloading the page. Does that help?