Tìm kiếm hỗ trợ

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Chủ đề này đã đóng và được lưu lại. Vui lòng hỏi một câu hỏi mới nếu bạn cần giúp đỡ.

3 copies of Firefox open at the same time - how do I stop it ?

  • 4 trả lời
  • 5 gặp vấn đề này
  • 1541 lượt xem
  • Trả lời mới nhất được viết bởi the-edmeister

more options

When Firefox opens there are 3 identical windows side by side, why ??

How do I get it to open only 1 window ??

Giải pháp được chọn

Do you mean there are three different "tabs" in one Firefox window, or three separate windows? And each of them has the same exact page?

Could you check your home page setting. Firefox supports multiple home pages, each separated by a vertical bar character, so one possible explanation is that the page is listed three times. You can check using the Options dialog as described in this article:

Another possibility is that pages have been added to the shortcut you use to start Firefox. You can check that using either:

  • right-click Firefox desktop icon > Properties > Shortcut tab
  • right-click pinned Firefox Taskbar icon > right-click Mozilla Firefox > Properties > Shortcut tab

The "Target" for 64-bit Windows 8.1 should be no more and no less than the following:

"C:\Program Files (x86)\Mozilla Firefox\firefox.exe"

If there are any addresses listed after that, delete them.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (4)

more options

Giải pháp được chọn

Do you mean there are three different "tabs" in one Firefox window, or three separate windows? And each of them has the same exact page?

Could you check your home page setting. Firefox supports multiple home pages, each separated by a vertical bar character, so one possible explanation is that the page is listed three times. You can check using the Options dialog as described in this article:

Another possibility is that pages have been added to the shortcut you use to start Firefox. You can check that using either:

  • right-click Firefox desktop icon > Properties > Shortcut tab
  • right-click pinned Firefox Taskbar icon > right-click Mozilla Firefox > Properties > Shortcut tab

The "Target" for 64-bit Windows 8.1 should be no more and no less than the following:

"C:\Program Files (x86)\Mozilla Firefox\firefox.exe"

If there are any addresses listed after that, delete them.

more options

3 windows and side by side, sounds like you have a very slow computer and may have pressed the FF(FireFox) icon/button 3 times thinking that it was not loading. If you have accidentally (cropped or minimized) FF window down to a small window, then it is possible to have multiple windows to open as well, probably no more than 3 though.

Also if  your description of the windows being side by side is  incorrect then  , you may mean that the windows are in a  cascade, in which case they are stacked one on top of another, in which case  you have opened several windows by repeatedly pressing FF.
 ok lest troubleshoot ,start fresh by CLOSING FF out. Now lets open your Task manager and look at the applications(apps you have running on your computer). left click your task bar(task bar is the long bar where the clocks sits generally at the bottom and should have a few icons on it. ) to open up task manager right click there, locate "start task manager), click to open. when it opens these are the apps that are currently running on your computer. Scroll down to see if you see the phrase (firefox.exe), you should not. go now and press FF button and wait for up to a minute to see if it jumps up on your task manager(firefox.exe). when you see it there , you may not see the browser  open yet , but it is loading so be patient, you only need to press it once. if you dont see it and have pressed the FF button, still be patient as it loads background programs, like your browsing history , cooking, passwords , ect.
Now if when your task manager is open and you press FF once and see 3 open , then you may have a virus.
more options

Firefox (39 for OSX Yosemite 10.10.3) view the 2 or 3 Windows with Mission Control and close the ones you don't want

Được chỉnh sửa bởi akwils vào

more options

locking this Solved thread - which was about Firefox 37.0 on Windows 8.1