Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

When I enter a search request in an address field in a foreign languages, it transforms into quesion marks

  • 4 trả lời
  • 1 gặp vấn đề này
  • 47 lượt xem
  • Trả lời mới nhất được viết bởi FredMcD

more options

I tried searching "спортвики", hit return and here is what I got (screenshot attached)

Giải pháp được chọn

Which search bar are you using?

The search bar on the Navigation Toolbar works for me and shows suggestions when I paste this search text (спортвики). The same with the www.google.com.ua page. The location/address bar shows the '?' as %3f, so obviously something went already wrong on the page or search bar where you typed the query.


Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (4)

more options

Giải pháp được chọn

Which search bar are you using?

The search bar on the Navigation Toolbar works for me and shows suggestions when I paste this search text (спортвики). The same with the www.google.com.ua page. The location/address bar shows the '?' as %3f, so obviously something went already wrong on the page or search bar where you typed the query.


Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
more options

cor-el said

Which search bar are you using? The search bar on the Navigation Toolbar works for me and shows suggestions when I paste this search text (спортвики). The same with the www.google.com.ua page. The location/address bar shows the '?' as %3f, so obviously something went already wrong on the page or search bar where you typed the query.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window

Thank you. Than fixed the issue. A browser modifier added that alternative search engine. I got rid of the modifier, but forgot to restore Google as the default search engine. That was the case.

more options

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.