Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

I added Google Translator to Mozilla but didn't like it. Now I can't get rid of it. When I print something it prints a separate page with little symbols.

  • 3 trả lời
  • 2 gặp vấn đề này
  • 112 lượt xem
  • Trả lời mới nhất được viết bởi FredMcD

more options

How do I get rid of the add-on Google Translator. I downloaded it but would like to get rid of it. There doesn't seem to be anyway to delete it. For some reason it causes my printer to print a page with the symbols that show along the side of the translation screen.

Giải pháp được chọn

Security Issue: Update your Flash Player Version 17.0.0.188
https://www.adobe.com/products/flashplayer/distribution3.html

See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration


Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac:<Command>)<Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable that add-on.


Check the programs that are on your computer

Windows: Start > Control Panel > Uninstall Programs. Mac: Open the "Applications" folder. Linux: Check your user manual.

Remove Google Anything.


Go to the Mozilla Add-ons Web Page {web link} (There’s a lot of good stuff here) and search for translators.

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (3)

more options

Giải pháp được chọn

Security Issue: Update your Flash Player Version 17.0.0.188
https://www.adobe.com/products/flashplayer/distribution3.html

See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration


Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac:<Command>)<Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable that add-on.


Check the programs that are on your computer

Windows: Start > Control Panel > Uninstall Programs. Mac: Open the "Applications" folder. Linux: Check your user manual.

Remove Google Anything.


Go to the Mozilla Add-ons Web Page {web link} (There’s a lot of good stuff here) and search for translators.

more options

FredMcD Thank you very much. That worked great, now no more wasted paper and ink.

Carollylyk

more options

Glad to help.