Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Firefox is lagging and not refreshing fast enough

  • 3 trả lời
  • 66 gặp vấn đề này
  • 15609 lượt xem
  • Trả lời mới nhất được viết bởi guigs

more options

I noticed this first with a Google Sheet that was slow to update. It seems to be getting worse and when I have multiple tabs, many do not refresh. Additionally, when I am looking at a page like Google News and scroll down, many times the entire center column is a black box and does not always load images.

I have tried refreshing and it did not help. I started in Safe Mode and it seems to be much better so I am guessing it is a problem with add-ins? I am currently scanning for malware as well.

Any suggestions?

Giải pháp được chọn

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
Đọc câu trả lời này trong ngữ cảnh 👍 4

Tất cả các câu trả lời (3)

more options

Giải pháp được chọn

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
more options

Disabling hardware acceleration seemed to work for me

more options

Just as an update, after investigation of general hardware acceleration issues there is an update going out today that should resolve this. The new version will be 38.0.5 on beta on June 2nd *. Thank you for your patience, please do report back if there are any further issues.

(*please note the update in this post for the change in release channel also subject to change)

Được chỉnh sửa bởi guigs vào