Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Evernote Clipper does not show in tool bar and cannot be activated

  • 4 trả lời
  • 1 gặp vấn đề này
  • 384 lượt xem
  • Trả lời mới nhất được viết bởi FredMcD

more options

I've downloaded and installed Evernote Web Clipper 6.015. It shows in my list of add-ons but it is greyed out, like it's not active. But it also doesn't give me the option to activate it. Accordingly, it does not show in the toolbaar like the other add-ons, e.g. FireShot.

Giải pháp được chọn

Evernote support found the solution:

Quote 1) There’s currently a conflict with the Web Clipper 6.0.15 and a Firefox setting to ‘Never remember history' To change this setting go to: - Firefox preferences > Privacy tab and locate the 'History' setting. - Change this to ‘Remember history’ and restart. - Web Clipper will show up again. Unquote

This worked for me.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (4)

more options

You can try to remove the addon completely. And then again install it. After activation, bookmark the page and drag and drop it on the bookmark sidebar.

more options

You should also contact the Evernote Web Clipper support site.

more options

Giải pháp được chọn

Evernote support found the solution:

Quote 1) There’s currently a conflict with the Web Clipper 6.0.15 and a Firefox setting to ‘Never remember history' To change this setting go to: - Firefox preferences > Privacy tab and locate the 'History' setting. - Change this to ‘Remember history’ and restart. - Web Clipper will show up again. Unquote

This worked for me.

more options

Good to hear. Safe Surfing.