Tìm kiếm hỗ trợ

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Chủ đề này đã đóng và được lưu lại. Vui lòng hỏi một câu hỏi mới nếu bạn cần giúp đỡ.

Although I have downloaded the English-language version of Firefox for NEW PC LAPTOP, the bookmarks settings appear in Dutch. How do I change this?

  • 3 trả lời
  • 1 gặp vấn đề này
  • 14 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

New Toshiba S50 Satellite PC laptop -- not Mac -- bought in the Netherlands, so had English language pack installed by dealer but they still loaded the Firefox--Dutch version (UGH!) ...uninstalled that and installed English version of Firefox, but bookmark settings are still appearing in Dutch....One user gave instructions for Mac (thanks) and have English appearing on all other apps and programs....

Tất cả các câu trả lời (3)

more options

Check out this question and see if it helps you. https://support.mozilla.org/en-US/questions/949545

Otherwise, I believe a complete uninstall and reinstall in the correct language would be required. This would delete all your bookmarks, passwords and settings.

Try out the suggestions in the answers though, and see if they work.

Have a great day!!

Jon

more options
more options

Locking duplicate thread.
Please continue in your other thread: [/questions/1057182]