X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Video streaming stopped working v37.0.1 with OpenH264 Video Codec v1.3

Được đăng

Help. I think the video was working until the last FireFox update sometime last week. Updated the codec plugin and refreshed Firefox, no help. Also tried the recommended settings from the FAQs. Thanks in advance.

Help. I think the video was working until the last FireFox update sometime last week. Updated the codec plugin and refreshed Firefox, no help. Also tried the recommended settings from the FAQs. Thanks in advance.

Giải pháp được chọn

FYI to All.

I just installed the latest FireFox update 38.0.1, and my video is now working again.

Thanks to whoever helped fix this issue for me.

Đọc câu trả lời này trong ngữ cảnh 0

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

OpenH264 Video Codec provided by Cisco 1.3

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/41.0.2272.118 Safari/537.36

Thông tin chi tiết

jscher2000
  • Top 10 Contributor
8878 giải pháp 72633 câu trả lời
Được đăng

Unless something has changed, that Cisco plugin is not used to decode streaming media playing from web pages, but is only used for "real time communications" features.

Are there particular sites where you experience this problem?

Unless something has changed, that Cisco plugin is not used to decode streaming media playing from web pages, but is only used for "real time communications" features. Are there particular sites where you experience this problem?
Được đăng

Người tạo câu hỏi

Thanks for your reply.

My problem is with video from all of my Linksys WebCams (model WVC80N). Had been working for a couple years, until last week. The video does work when I use a Chrome browser, but I prefer to use FireFox for this, if I can get it working again.

Thanks for your reply. My problem is with video from all of my Linksys WebCams (model WVC80N). Had been working for a couple years, until last week. The video does work when I use a Chrome browser, but I prefer to use FireFox for this, if I can get it working again.
jscher2000
  • Top 10 Contributor
8878 giải pháp 72633 câu trả lời
Được đăng

Does Firefox display a plugin notification icon in the address bar? It would be to the left of the site address and looks a bit like a small Lego block. If you see such an icon, could you click it and see whether it indicates any plugin issues?

During your last upgrade, do you recall possibly using the Refresh feature? This could come up as a message that Firefox is running slowly and restoring original settings could speed it up. An Old Firefox Data folder would appear on your desktop, with a semi-randomly-named folder inside with a recent modification date. See anything like that?

Does Firefox display a plugin notification icon in the address bar? It would be to the left of the site address and looks a bit like a small Lego block. If you see such an icon, could you click it and see whether it indicates any plugin issues? During your last upgrade, do you recall possibly using the Refresh feature? This could come up as a message that Firefox is running slowly and restoring original settings could speed it up. An Old Firefox Data folder would appear on your desktop, with a semi-randomly-named folder inside with a recent modification date. See anything like that?
Được đăng

Người tạo câu hỏi

All I have is a small circle icon. It says that "This website does not supply identity information. Your connection to this website is not encrypted."

I do not recall seeing the Refresh feature run during the last upgrade. I do recall that FireFox said it had to restart in order to complete the upgrade. Which it did. I ran the Refresh feature manually from the Mozilla support website while troubleshooting.

Thanks

All I have is a small circle icon. It says that "This website does not supply identity information. Your connection to this website is not encrypted." I do not recall seeing the Refresh feature run during the last upgrade. I do recall that FireFox said it had to restart in order to complete the upgrade. Which it did. I ran the Refresh feature manually from the Mozilla support website while troubleshooting. Thanks
jscher2000
  • Top 10 Contributor
8878 giải pháp 72633 câu trả lời
Được đăng

Do you know whether the webcam has its own plugin? You might need to switch a setting to have Firefox check for plugins in an older folder location. This article has the details on that: Windows Media or other plugins stopped working after Firefox update.

When I searched around online, I didn't see any other specific issues for this webcam, so if that doesn't help, I'll ask you to look under the covers a bit at how the video stream is embedded.

Do you know whether the webcam has its own plugin? You might need to switch a setting to have Firefox check for plugins in an older folder location. This article has the details on that: [[Windows Media or other plugins stopped working after Firefox update]]. When I searched around online, I didn't see any other specific issues for this webcam, so if that doesn't help, I'll ask you to look under the covers a bit at how the video stream is embedded.
Được đăng

Người tạo câu hỏi

The webcam does not have its own plugin. That's what I thought the Open264 Video Codec by Cisco was for.

Regarding the video stream, the webcam has options for configuring MPEG-4 settings and MJPEG settings. If I do a "Save Image As" from my non-working FireFox or my working Chrome browser, they show as video-mjpeg.jpg files. If that's what your asking.

Thanks Again.

The webcam does not have its own plugin. That's what I thought the Open264 Video Codec by Cisco was for. Regarding the video stream, the webcam has options for configuring MPEG-4 settings and MJPEG settings. If I do a "Save Image As" from my non-working FireFox or my working Chrome browser, they show as video-mjpeg.jpg files. If that's what your asking. Thanks Again.
Được đăng

Giải pháp được chọn

FYI to All.

I just installed the latest FireFox update 38.0.1, and my video is now working again.

Thanks to whoever helped fix this issue for me.

FYI to All. I just installed the latest FireFox update 38.0.1, and my video is now working again. Thanks to whoever helped fix this issue for me.