Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

I have selected "Use custom settings for history" and pressed "OK" but it defaults back to "Remember history", how do I stop this?

  • 3 trả lời
  • 1 gặp vấn đề này
  • 4 lượt xem
  • Trả lời mới nhất được viết bởi FredMcD

more options

I have to enable cookies in order to have an online purchase credited to my mileage account. So, I opened Firefox Tool and selected Options then Privacy. There, I changed "Remember history" to "Use custom settings for history," as, this will achieve what I am trying to do. However, when I press "OK" the box jumps back to the Privacy box and I see that "Remember history" is still the setting. What steps do I take to prevent the Privacy box from defaulting to "Remember history" when I want to change that setting to something else?

I have to enable cookies in order to have an online purchase credited to my mileage account. So, I opened Firefox Tool and selected Options then Privacy. There, I changed "Remember history" to "Use custom settings for history," as, this will achieve what I am trying to do. However, when I press "OK" the box jumps back to the Privacy box and I see that "Remember history" is still the setting. What steps do I take to prevent the Privacy box from defaulting to "Remember history" when I want to change that setting to something else?

Tất cả các câu trả lời (3)

more options

Accept Cookies from sites is a default setting.

In order to use "Use custom settings for history" you need to change one of the settings. That isn't a setting all by itself.

more options

The "Use custom settings for history" selection allows to see the current history and cookie settings, but selecting this doesn't make any changes to history and cookie settings. Firefox shows "Use custom settings for history" as an indication that at least one of the history and cookie settings is not the default to make you aware that changes were made. If all History settings are default then the custom settings are hidden and you see "Firefox will: (Never) Remember History". "Never Remember History" means that Private Browsing is active and "Always use private browsing mode" gets a checkmark.


Do you have a problem with the cookies?

You can inspect and manage permissions for the domain in the currently selected tab via these steps:

  • Click the "Site Identity Button" (globe/padlock) on the location/address bar
  • Click "More Information" to open "Tools > Page Info" with the Security tab selected
  • Go to the Permissions tab (Tools > Page Info > Permissions) to check the permissions for the domain in the currently selected tab

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"
more options