Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

I updated fire fox and now can't connected to a webstite but I can in other browsers....

  • 4 trả lời
  • 8 gặp vấn đề này
  • 3 lượt xem
  • Trả lời mới nhất được viết bởi MrLegitKiller

more options

I updated fire fox and now can't connected to: https://portal.recampus.com/re/hogue-school/portal/login but I can in other browsers.... I Make sure to check that Internet security software is up-to-date. And remove Firefox from your program's list of trusted, then add it back. For detailed instructions, see Configure firewalls so that Firefox can access the Internet but no luck. I was ruining Firefox version 36.0 before I updated.. thanks for any help!

Giải pháp được chọn

https://www.ssllabs.com/ssltest/analyze.html?d=portal.recampus.com&hideResults=on

The site uses TLS 1.0 (an older version of SSL), which Firefox 37 views as obsolete. This is a change from Firefox 36.


You can open the about:config page via the location/address bar and use its search bar to locate this pref:

security.tls.insecure_fallback_hosts

You can double-click the line to modify the pref and add the domain to this pref. If there are already websites (domains) in this list then add a comma and the new domain (no spaces). You should only see domains separated by a comma in the value column.

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

   http://kb.mozillazine.org/about:config
Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (4)

more options

The security icon shows broken for that page. It offers to let me log in, which I cannot do since I am not a member, but something is wrong with the security there.

more options

Okay well is there a way to get around it so that Firefox will let me load it? I need to get it to work on Firefox because chrome and internet explorer when answering multiple choice question we'll put an invalid answer for example when I select A and submit it will actually select B. (The website is for Florida real estate testing)

Images of what i see when i try to load..

more options

Giải pháp được chọn

https://www.ssllabs.com/ssltest/analyze.html?d=portal.recampus.com&hideResults=on

The site uses TLS 1.0 (an older version of SSL), which Firefox 37 views as obsolete. This is a change from Firefox 36.


You can open the about:config page via the location/address bar and use its search bar to locate this pref:

security.tls.insecure_fallback_hosts

You can double-click the line to modify the pref and add the domain to this pref. If there are already websites (domains) in this list then add a comma and the new domain (no spaces). You should only see domains separated by a comma in the value column.

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

   http://kb.mozillazine.org/about:config
more options

thank you so much!! It worked!! And I contacted the owner of the website and they are working on fixing it.