Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

HOW do I remove Firefox's "Getting Started" link from my Bookmarks Toolbar? It wastes space & seems invulnerable to removal attempts.

  • 8 trả lời
  • 1 gặp vấn đề này
  • 967 lượt xem
  • Trả lời mới nhất được viết bởi minpinminion

more options

Up front, I'm on a MacBook Air, running Yosemite & using the latest Firefox. If your only interest in my question is to bash Macs, then (yawn) I'm not interested. If your interest is to sincerely help, then you have my interst as well:

I am stuck with a Firefox "Getting Started" link as the very first (far left) "bookmark" on my Bookmark Toolbar that I really want to delete: I've been into Apple computers (starting with the Apple ][e) & online since the mid 80s, so I'm hardly a naif newbie to the digital world or to Firefox, so having a "Getting Started" link in perpetuity is ridiculous, AND I really need the space to accommodate MY choices! So...

I've tried all of Firefox's recommended ways to remove unwanted bookmarks -- BUT, when I pull down the "Show All Bookmarks" command from Bookmarks in the Menu Bar, the "Getting Started" link does NOT exist, so I can't delete it there. I've even tied clicking & dragging it off of the Toolbar, but that doesn't work (nor does doing that plus dragging to the Trash. So, does ANYONE have a clue about this insurgent link???

Giải pháp được chọn

Can you try this?

  1. Open the Bookmarks Manager. In the menu bar or whatever the Apple menu icon is on, click Bookmarks>Show All Bookmarks.
  2. In the Search Bookmarks search bar, type Getting Started.
  3. Delete the bookmark that pops up.
Đọc câu trả lời này trong ngữ cảnh 👍 2

Tất cả các câu trả lời (8)

more options

When you use Show All Bookmarks, you should find 3 categories (in the left column and also on the right when you first open the Library dialog):

  • Bookmarks Toolbar
  • Bookmarks Menu
  • Unsorted Bookmarks

The toolbar items should all show under Bookmarks Toolbar. No?

I created a folder on my Bookmarks Toolbar named Fx where I put things related to Firefox. If you can't completely delete the unwanted item, maybe you can put it out of sight that way.

more options

Thank you for trying, but I already tried viewing my Bookmarks in the Toolbar Menu -- the offending link does NOT show itself in the lists for Toolbar, Menu or Unsorted. Since it doesn't show up, I have nothing to select in order to delete it -- but it still resides on my Toolbar, occupying precious real estate, at the very left hand side.

The noxious intruder just appeared on my Toolbar recently (as if by "magic") and it completely annoys me -- that is the spot I kept some critical (to me) bookmarks and I deeply resent it "squatting" on this (or ANY) spot on my toobar.

I hope someone can come up with a fix!

more options

Giải pháp được chọn

Can you try this?

  1. Open the Bookmarks Manager. In the menu bar or whatever the Apple menu icon is on, click Bookmarks>Show All Bookmarks.
  2. In the Search Bookmarks search bar, type Getting Started.
  3. Delete the bookmark that pops up.
more options

You need to open the Bookmarks Toolbar folder in the pane at the right to see all the bookmarks in this folder.

more options

If you wouldn't mind, could you double-click "Bookmarks Toolbar" in the right pane (or single-click Bookmarks Toolbar in the left pane) to display the contents of the toolbar in the right pane? The current view in your screen shot has only a folder view on the left so you can't see the individual pages.

more options

Just-A-User said

Can you try this?
  1. Open the Bookmarks Manager. In the menu bar or whatever the Apple menu icon is on, click Bookmarks>Show All Bookmarks.
  2. In the Search Bookmarks search bar, type Getting Started.
  3. Delete the bookmark that pops up.

YES!!! Thank you so much -- it worked!

Have a good day!

more options

cor-el said

You need to open the Bookmarks Toolbar folder in the pane at the right to see all the bookmarks in this folder.

Thanks... Along with Just-A-User I'm now free of the pesky link!

more options

jscher2000 said

If you wouldn't mind, could you double-click "Bookmarks Toolbar" in the right pane (or single-click Bookmarks Toolbar in the left pane) to display the contents of the toolbar in the right pane? The current view in your screen shot has only a folder view on the left so you can't see the individual pages.

Thanks again! I've finally got it now!