X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Video Playback issues

Được đăng

Ever since FF 37 was released I have been unable to view most videos on the web with the exception being YouTube It either buffers eternally or simply gives me a black screen.

Thanks :3

Ever since FF 37 was released I have been unable to view most videos on the web with the exception being YouTube It either buffers eternally or simply gives me a black screen. Thanks :3

Được chỉnh sửa bởi CiaranLmore vào

Giải pháp được chọn

Hi CiaranLmore, I understand that Youtube videos have given a blank screen. Please try the following troubleshooting:

Safe Mode also disables add ons and hardware acceleration, which may eliminate some of the root causes for the black screen. Also see: Fix video and audio playback problems on Firefox for Windows

Đọc câu trả lời này trong ngữ cảnh 0

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Foxit Reader Plug-In For Firefox and Netscape
  • Version 4.9.1.16010
  • Google Talk Plugin Video Accelerator version:0.1.44.29
  • Google Update
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.31.2 for Mozilla browsers
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • The plugin allows you to have a better experience with Microsoft Lync
  • LastPass Plugin
  • Raidcall plugin
  • Shockwave Flash 17.0 r0
  • 5.1.30514.0
  • Unity Player 4.5.1f3
  • VLC media player Web Plugin 2.1.3
  • iTunes Detector Plug-in

Ứng dụng

  • Firefox 37.0
  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0
  • URL hỗ trợ: https://support.mozilla.org/1/firefox/37.0/WINNT/en-US/

Tiện ích mở rộng

  • Adblock Plus 2.6.9 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • anonymoX 2.4.7 (client@anonymox.net)
  • DownThemAll! 2.0.18 ({DDC359D1-844A-42a7-9AA1-88A850A938A8})
  • Flash and Video Download 1.69 ({bee6eb20-01e0-ebd1-da83-080329fb9a3a})
  • Ghostery 5.4.3 (firefox@ghostery.com)
  • HTTPS-Everywhere 5.0.1 (https-everywhere@eff.org)
  • Reddit Enhancement Suite 4.5.4 (jid1-xUfzOsOFlzSOXg@jetpack)
  • AVG Web TuneUp 3.1.0.7 (avg@toolbar) (không hoạt động)

Javascript

  • incrementalGCEnabled: True

Đồ họa

  • adapterDescription: AMD Radeon HD 7800 Series
  • adapterDescription2:
  • adapterDeviceID: 0x6818
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 2048
  • adapterRAM2:
  • adapterSubsysID: 32511682
  • adapterSubsysID2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'tryNewerDriver', u'ATI Catalyst 14.6+']
  • directWriteEnabled: False
  • directWriteVersion: 6.2.9200.16571
  • driverDate: 4-17-2014
  • driverDate2:
  • driverVersion: 14.100.0.0
  • driverVersion2:
  • info: {u'AzureContentBackend': u'cairo', u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (AMD Radeon HD 7800 Series Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Thay đổi cài đặt

Linh tinh

  • Người dùng JS: Có
  • Có thể tiếp cận: Không
guigs 1072 giải pháp 11697 câu trả lời
Được đăng

Giải pháp được chọn

Hi CiaranLmore, I understand that Youtube videos have given a blank screen. Please try the following troubleshooting:

Safe Mode also disables add ons and hardware acceleration, which may eliminate some of the root causes for the black screen. Also see: Fix video and audio playback problems on Firefox for Windows

Hi CiaranLmore, I understand that Youtube videos have given a blank screen. Please try the following troubleshooting: * [[Upgrade your graphics drivers to use hardware acceleration and WebGL]] *[[Troubleshoot Firefox issues using Safe Mode]] to make sure its not an add on interfering. Safe Mode also disables add ons and hardware acceleration, which may eliminate some of the root causes for the black screen. Also see: [[Fix video and audio playback problems on Firefox for Windows]]
robotman321 0 giải pháp 1 câu trả lời
Được đăng

I am also seeing this issue.. With my laptop/desktop and users of a site I admin for.

I experience issues when using windows 7 x86_64, palemoon's current relase will work fine, but switching to FF37 the video plays for a few minutes then the audio stops working. I've also seen it where neither work and it just sits there, no errors in the console, no errors reported on the download server.

Other users have seen a variety of issues, documented here: https://www.animeftw.tv/forums/bug-reports/topic-4567/

Looking through the support board, this one appears to be related to the upgrade to 37 as well.. https://support.mozilla.org/en-US/questions/1058662

I am also seeing this issue.. With my laptop/desktop and users of a site I admin for. I experience issues when using windows 7 x86_64, palemoon's current relase will work fine, but switching to FF37 the video plays for a few minutes then the audio stops working. I've also seen it where neither work and it just sits there, no errors in the console, no errors reported on the download server. Other users have seen a variety of issues, documented here: https://www.animeftw.tv/forums/bug-reports/topic-4567/ Looking through the support board, this one appears to be related to the upgrade to 37 as well.. https://support.mozilla.org/en-US/questions/1058662
mrdeadworry 0 giải pháp 1 câu trả lời
Được đăng

I am also experiencing this problem. Below is the error message received from the 37.0.2 Linux 64 mozilla tarball. The Fedora 21 version of firefox 37.0.1 does not have any problems. Windows 7 x86_64 is very problematic. It is fully updated with the latest drivers etc. Video will either stop or get corrupted as the sound continues to play. Does not mater what hardware is used. I have both nvidia and amd video cards in my machines as well as different sound devices with the same result. Error Code: A coding exception was thrown in a Promise resolution callback. See https://developer.mozilla.org/Mozilla/JavaScript_code_modules/Promise.jsm/Promise

Full message: TypeError: IO is null Full stack: exports.FilterStorage.saveToDisk/checkBackupRequired jar:file:///home/usr/.mozilla/firefox/i2e3lynq.default/extensions/%7Bd10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d%7D.xpi!/bootstrap.js -> jar:file:///home/usr/.mozilla/firefox/i2e3lynq.default/extensions/%7Bd10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d%7D.xpi!/lib/filterStorage.js:598:13 onSuccess@resource://gre/modules/addons/XPIProvider.jsm -> jar:file:///home/usr/.mozilla/firefox/i2e3lynq.default/extensions/%7Bd10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d%7D.xpi!/bootstrap.js -> jar:file:///home/usr/.mozilla/firefox/i2e3lynq.default/extensions/%7Bd10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d%7D.xpi!/lib/io.js:306:1 Handler.prototype.process@resource://gre/modules/Promise.jsm -> resource://gre/modules/Promise-backend.js:870:23 this.PromiseWalker.walkerLoop@resource://gre/modules/Promise.jsm -> resource://gre/modules/Promise-backend.js:749:7 this.PromiseWalker.scheduleWalkerLoop/<@resource://gre/modules/Promise.jsm -> resource://gre/modules/Promise-backend.js:691:37

1429727494499 Sync.BrowserIDManager ERROR Failed to fetch a token for authentication: [Exception... "App. Quitting" nsresult: "0x80004004 (NS_ERROR_ABORT)" location: "JS frame :: resource://services-common/async.js :: checkAppReady/onQuitApplication/Async.checkAppReady :: line 126" data: no] Stack trace: checkAppReady/onQuitApplication/Async.checkAppReady()@resource://services-common/async.js:126 < waitForSyncCallback()@resource://services-common/async.js:101 < makeSpinningCallback/callback.wait()@resource://services-common/async.js:145 < this.BrowserIDManager.prototype._getAuthenticationHeader()@resource://gre/modules/services-sync/browserid_identity.js:657 < Res__createRequest()@resource://services-sync/resource.js:168 < _doRequest()@resource://services-sync/resource.js:193 < Res__request()@resource://services-sync/resource.js:397 < Res_get()@resource://services-sync/resource.js:422 < Sync11Service.prototype._fetchInfo()@resource://gre/modules/services-sync/service.js:540 < sync()@resource://services-sync/stages/enginesync.js:77 < onNotify()@resource://gre/modules/services-sync/service.js:1278 < WrappedNotify()@resource://services-sync/util.js:148 < WrappedLock()@resource://services-sync/util.js:103 < _lockedSync()@resource://gre/modules/services-sync/service.js:1268 < sync/<()@resource://gre/modules/services-sync/service.js:1260 < WrappedCatch()@resource://services-sync/util.js:77 < sync()@resource://gre/modules/services-sync/service.js:1248 < <file:unknown>

I am also experiencing this problem. Below is the error message received from the 37.0.2 Linux 64 mozilla tarball. The Fedora 21 version of firefox 37.0.1 does not have any problems. Windows 7 x86_64 is very problematic. It is fully updated with the latest drivers etc. Video will either stop or get corrupted as the sound continues to play. Does not mater what hardware is used. I have both nvidia and amd video cards in my machines as well as different sound devices with the same result. Error Code: A coding exception was thrown in a Promise resolution callback. See https://developer.mozilla.org/Mozilla/JavaScript_code_modules/Promise.jsm/Promise Full message: TypeError: IO is null Full stack: exports.FilterStorage.saveToDisk/checkBackupRequired</<@resource://gre/modules/addons/XPIProvider.jsm -> jar:file:///home/usr/.mozilla/firefox/i2e3lynq.default/extensions/%7Bd10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d%7D.xpi!/bootstrap.js -> jar:file:///home/usr/.mozilla/firefox/i2e3lynq.default/extensions/%7Bd10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d%7D.xpi!/lib/filterStorage.js:598:13 onSuccess@resource://gre/modules/addons/XPIProvider.jsm -> jar:file:///home/usr/.mozilla/firefox/i2e3lynq.default/extensions/%7Bd10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d%7D.xpi!/bootstrap.js -> jar:file:///home/usr/.mozilla/firefox/i2e3lynq.default/extensions/%7Bd10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d%7D.xpi!/lib/io.js:306:1 Handler.prototype.process@resource://gre/modules/Promise.jsm -> resource://gre/modules/Promise-backend.js:870:23 this.PromiseWalker.walkerLoop@resource://gre/modules/Promise.jsm -> resource://gre/modules/Promise-backend.js:749:7 this.PromiseWalker.scheduleWalkerLoop/<@resource://gre/modules/Promise.jsm -> resource://gre/modules/Promise-backend.js:691:37 ************************* 1429727494499 Sync.BrowserIDManager ERROR Failed to fetch a token for authentication: [Exception... "App. Quitting" nsresult: "0x80004004 (NS_ERROR_ABORT)" location: "JS frame :: resource://services-common/async.js :: checkAppReady/onQuitApplication/Async.checkAppReady :: line 126" data: no] Stack trace: checkAppReady/onQuitApplication/Async.checkAppReady()@resource://services-common/async.js:126 < waitForSyncCallback()@resource://services-common/async.js:101 < makeSpinningCallback/callback.wait()@resource://services-common/async.js:145 < this.BrowserIDManager.prototype._getAuthenticationHeader()@resource://gre/modules/services-sync/browserid_identity.js:657 < Res__createRequest()@resource://services-sync/resource.js:168 < _doRequest()@resource://services-sync/resource.js:193 < Res__request()@resource://services-sync/resource.js:397 < Res_get()@resource://services-sync/resource.js:422 < Sync11Service.prototype._fetchInfo()@resource://gre/modules/services-sync/service.js:540 < sync()@resource://services-sync/stages/enginesync.js:77 < onNotify()@resource://gre/modules/services-sync/service.js:1278 < WrappedNotify()@resource://services-sync/util.js:148 < WrappedLock()@resource://services-sync/util.js:103 < _lockedSync()@resource://gre/modules/services-sync/service.js:1268 < sync/<()@resource://gre/modules/services-sync/service.js:1260 < WrappedCatch()@resource://services-sync/util.js:77 < sync()@resource://gre/modules/services-sync/service.js:1248 < <file:unknown>