Tìm kiếm hỗ trợ

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Scrolling part-way down, everything below is black, but not on Internet Explorer: http://www.nws.noaa.gov/view/prodsByState.php?state=CO&prodtype=zone

  • 5 trả lời
  • 1 gặp vấn đề này
  • 9 lượt xem
  • Trả lời mới nhất được viết bởi jscher2000

more options

This problem began about two years ago on many products on www.nws.noaa.gov/...; I assumed it was a website problem, but I contacted the weather bureau today and they said it works fine on Internet Explorer (and it does), but I prefer using Firefox and it must be a Firefox problem. What's wrong and how do I fix it? (I've updated my Firefox several times since the problem began.)

Tất cả các câu trả lời (5)

more options

Firefox sometimes shows black at the bottom of an area with a very tall background image. Could you give a more specific URL so someone could see whether that is the issue on that page, or it's something else?

more options

The URL was in the Subject of my post, but here it is again:

http://www.nws.noaa.gov/view/prodsByState.php?state=CO&prodtype=zone

Here is another one:

http://www.nws.noaa.gov/view/prodsByState.php?state=TX&prodtype=zone

If you scroll more than 20% of the way down, it turns black. Thanks.

more options

I'm not having the problem on those pages on Windows 7. In case Firefox is incompatible with your graphics card/chipset driver software, could you try disabling Firefox from using hardware acceleration? You can do that here:

"3-bar" menu button (or Tools menu) > Options > Advanced

On the "General" mini-tab, uncheck the box for "Use hardware acceleration when available"

This takes effect the next time you exit Firefox and start it up again. Any difference?

more options

"Use hardware acceleration when available" is already unchecked. But I am using XP, not Windows 7. Maybe you will suggest that is the problem. But the problem started at least two years ago, long before XP stopped being supported by MS. And, as a driver of a 1997 Toyota RAV4, that still works fine on the road, I philosophically object to the widespread acceptance of computer software/hardware being deemed obsolete after only a few years...built-in obsolesence. Or maybe you can still suggest what can be done other than to buy-in to pressures to upgrade to Windows 7, which some people are already saying is nearing its end.

more options

I'm not saying you should move to Windows 7, which actually is quite hard to find now. You might as well hold out for Windows 10.

But it's possible that the issue you're seeing only affects 32-bit versions of Windows and not 64-bit versions. Hopefully we can get some additional comments from other volunteers.