Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Chủ đề này đã đóng và được lưu lại. Vui lòng hỏi một câu hỏi mới nếu bạn cần giúp đỡ.

My site is showing an SSL 3.0 warning but I am not using SSL 3.0

  • 2 trả lời
  • 1 gặp vấn đề này
  • 14 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

I am using a pair of virtual servers running IIS 7. SSL 3.0 is disabled on both of them. FIrefox, starting with v37 is not allowing users to connect. Anybody else seeing this?

EDIT: I am updating my question because it is sure to come up for others. To disable SSL 3.0 on IIS 7, I used this:

https://www.digicert.com/ssl-support/iis-disabling-ssl-v3.htm

It appeared not to work because firefox had cached the SSL version information and not just the cert. Clearing my cache fixed the problem. Unfortunately, this is going to continue to cause problems for my user base. It is a bad idea to use SSL 3.0. It is also a bad idea for FIrefox to cache the SSL version, IMHO, but there you go.

Được chỉnh sửa bởi thebill vào

Tất cả các câu trả lời (2)

more options

thebill, I am happy that this issue was fixed. I will close the thread.

more options

Note that you can normally reload and bypass the cache to over come such issues.

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)