Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Google Street Views flicker badly in anything past Firefox 28

  • 2 trả lời
  • 2 gặp vấn đề này
  • 141 lượt xem
  • Trả lời mới nhất được viết bởi jscher2000

more options

Stopped upgrading at version 28 because Google Streetview (classic mode) flickers badly in any version higher. Because YouTube videos imbedded in Disqus post recently stopped working in v28 I'm forced into a version that's not working for me. Any chance you might fix the flickering Google Streetview (classic mode)?

Giải pháp được chọn

I don't see flickering in Firefox 36 on Windows 7. The classic view definitely is using Flash (unlike the updated view).

The typical things you might try to Flash playback issues include disabling use of hardware acceleration by both Firefox and the Flash plugin:

In Firefox:

  • "3-bar" menu button (or Firefox menu) > Preferences > Advanced > General mini-tab

Uncheck the box for "Use hardware acceleration when available"

This change takes effect the next time you quit Firefox and start it up again.

In Flash:

right-click some Flash media (or Mac equivalent of right click!) > Settings

Try the first of the little icons along the bottom of the dialog (looks like a very faded monitor) and uncheck the box for Enable hardware acceleration.

See this support article from Adobe for more information: http://helpx.adobe.com/flash-player/kb/video-playback-issues.html#main_Solve_video_playback_issues

Do either of those help?

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (2)

more options

Giải pháp được chọn

I don't see flickering in Firefox 36 on Windows 7. The classic view definitely is using Flash (unlike the updated view).

The typical things you might try to Flash playback issues include disabling use of hardware acceleration by both Firefox and the Flash plugin:

In Firefox:

  • "3-bar" menu button (or Firefox menu) > Preferences > Advanced > General mini-tab

Uncheck the box for "Use hardware acceleration when available"

This change takes effect the next time you quit Firefox and start it up again.

In Flash:

right-click some Flash media (or Mac equivalent of right click!) > Settings

Try the first of the little icons along the bottom of the dialog (looks like a very faded monitor) and uncheck the box for Enable hardware acceleration.

See this support article from Adobe for more information: http://helpx.adobe.com/flash-player/kb/video-playback-issues.html#main_Solve_video_playback_issues

Do either of those help?

more options

Also, in case one of your extensions is involved, could you test the classic Street View in Firefox's Safe Mode? That's a standard diagnostic tool to deactivate extensions and some advanced features of Firefox. More info: Troubleshoot Firefox issues using Safe Mode.

You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

Not all add-ons are disabled: Flash and other plugins still run

After Firefox shuts down, a small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any difference?