Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Clicking on address bar or search bar and typing does not clear previous text in it

  • 5 trả lời
  • 4 gặp vấn đề này
  • 104 lượt xem
  • Trả lời mới nhất được viết bởi wtillner

more options

When i click on address bar or search bar and start to type a new entry, it does not clear previous text. I have to always delete it first to clear the field and then I can type in new URL or a key word.....

When i click on address bar or search bar and start to type a new entry, it does not clear previous text. I have to always delete it first to clear the field and then I can type in new URL or a key word.....

Được chỉnh sửa bởi wtillner vào

Giải pháp được chọn

OK, I found it searching the about:config database. The problem was that browser.urlbar.clickSelects.All was set to "false". I changed it to "true" and now is all fine....

Also to fix the same problem with the search bar, I changed browser.search.context.loadInBackground from false to true.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (5)

more options

hello, can you try to replicate this behaviour when you launch firefox in safe mode once? if not, maybe an addon is interfering here...

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

more options

Thank you Phillipp but I have no addons at all. I am experimenting with all kinds of Linux distros like Linux-lite, ubuntu, etc and I get the same problem on all of them. I remember I had the same problem last year on windows 7 and solved it by editing the config file but unable to find the same post nor I remember what I did to fix it... :-(

more options

hi, actually it doesn't clear the text for me as well - however it highlights the whole text, so that when you start typing it just gets overwritten...

more options

Yes, that is the normal behaviour but when I start typing in the search or address bar, it does not clear what was there before....

more options

Giải pháp được chọn

OK, I found it searching the about:config database. The problem was that browser.urlbar.clickSelects.All was set to "false". I changed it to "true" and now is all fine....

Also to fix the same problem with the search bar, I changed browser.search.context.loadInBackground from false to true.

Được chỉnh sửa bởi wtillner vào