Tìm kiếm hỗ trợ

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Flash player skipping audio when full screening

  • 10 trả lời
  • 1 gặp vấn đề này
  • 16 lượt xem
  • Trả lời mới nhất được viết bởi Saurav

more options

Hi, whenever I full screen or go out of fullscreen using flash player, youtube or twitch.tv, the audio stops for like 1 second, and then resumes. This is extremely irritating and has caused me to use Chrome for the last few years, even though I like Firefox better. Is this something that is fixable?

Tất cả các câu trả lời (10)

more options

Update your adobe flash player.

https://get.adobe.com/flashplayer/

more options

I installed both Firefox and Flash literally 30 minutes ago, it doesn't get more updated than that.

more options

This problem is not with firefox, problem can be with some extension.

Press Ctrl+Shift+ A and disable flash player plugin , restart Firefox, then check youtube, if audio still lags.

Firefox had got cisco video codec which is enabled by default. it is HTML 5.

if problem still exist. follow these steps.


Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

   * Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
   * Do NOT click the Reset button on the Safe Mode start window 
   * https://support.mozilla.org/kb/Safe+Mode
   * https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes
more options

Disabling Flash player helped with youtube, but I need to have it activated for Twitch

more options

Saurav said

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. * Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance * Do NOT click the Reset button on the Safe Mode start window * https://support.mozilla.org/kb/Safe+Mode * https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Tried starting it in safe mode with default theme, still the same as long as Flash is activated.

more options
  1. had you installed updated driver for video card ?


Go to control panel and change its view to small icons.

Click on flash player , then click on Advanced.

In browsing data and setting click on " delete all"

Được chỉnh sửa bởi Saurav vào

more options

Saurav said

  1. had you installed updated driver for video card ?
Go to control panel and change its view to small icons. Click on flash player , then click on Advanced. In browsing data and setting click on " delete all"

Video card drivers are up to date.

Tried what you suggested, didn't help.

more options

Had you updated audio drivers as well ?

Download drivers only from vendor website and install them.

Try disabling cisco video plugin and enable flash player.

Được chỉnh sửa bởi Saurav vào

more options

Audio driver is up to date.

Disabled cisco video plugin and enabled flash player. Still didn't help.

more options

This problem is with Adobe flash player. Mozilla is working on own flash plugin shumway.

You can check it here

http://mozilla.github.io/shumway/

This is Mozilla firefox support forum, hopefully you understand.