Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Changing the settings on firefox software rendering instead of gpu

  • 2 trả lời
  • 1 gặp vấn đề này
  • 1093 lượt xem
  • Trả lời mới nhất được viết bởi Jennifer

more options

Hello! I have Windows 8.1 and I’m trying to make changes to my internet options. I can’t see any emotion smileys at all on facebook and I’m using firefox. I have heard that this will help: go into internet options, advanced tab, tick the box at the top that says software rendering instead of gpu.

But when I go to the settings I think my computer thinks I’m using internet explorer even though I have set firefox as my default browser.

I don’t know how I should do to get the settings iI wrote above in firefox. There were not in Firefox -> Tools -> Settings either. Do you know how I should do to make this settings or any other settings that will make me see the smileys again? English is not my mother language so I hope all the words I wrote were right.

Thank you!

Giải pháp được chọn

hi jennifer, what is called "software rendering" in internet explorer, you can can get in firefox when you go to the firefox menu ≡ > options > advanced > general and disable hardware acceleration in that panel (that setting will take a restart of the browser to take effect).

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (2)

more options

Giải pháp được chọn

hi jennifer, what is called "software rendering" in internet explorer, you can can get in firefox when you go to the firefox menu ≡ > options > advanced > general and disable hardware acceleration in that panel (that setting will take a restart of the browser to take effect).

more options

Thank you so much, that worked! :)