Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

All newly opened tabs open with an 'h' in the address bar then the page always tries to find 'www.h.com'. How do I get this to stop?

  • 3 trả lời
  • 1 gặp vấn đề này
  • 1 lượt xem
  • Trả lời mới nhất được viết bởi subi10

more options

Firefox version Mozilla 35.0.1

Tab display:

'Problem loading page'

Screen message: Server not found Firefox can't find the server at www.h.com.

Giải pháp được chọn

You can change the page loaded in new tabs using a hidden setting:

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the search box above the list, type or paste newtab and pause while the list is filtered

(3) Double-click the browser.newtab.url preference and enter your preferred page:

  • Page thumbnails (default) => about:newtab
  • Blank tab => about:blank
  • Built-in Firefox home page => about:home
  • Any other page => full URL to the page

Press Ctrl+t to open a new tab and verify that it worked. Fixed?

If that doesn't fix it, next step is to consider a possible bad add-on.

Đọc câu trả lời này trong ngữ cảnh 👍 2

Tất cả các câu trả lời (3)

more options

Something may have changed your settings.

Bookmark and use this; Download the Mozilla Search Reset {web link} This add-on is very simple: on installation, it backs up and then resets your search preferences and home page to their default values, and then uninstalls itself. This affects the search bar, URL bar searches, and the home page.

more options

Giải pháp được chọn

You can change the page loaded in new tabs using a hidden setting:

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the search box above the list, type or paste newtab and pause while the list is filtered

(3) Double-click the browser.newtab.url preference and enter your preferred page:

  • Page thumbnails (default) => about:newtab
  • Blank tab => about:blank
  • Built-in Firefox home page => about:home
  • Any other page => full URL to the page

Press Ctrl+t to open a new tab and verify that it worked. Fixed?

If that doesn't fix it, next step is to consider a possible bad add-on.

more options

Thanks to both of you. I tried the about:config method and it was easy and fixed the problem.