X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

In Firefox, I can't read some menu icons at Yahoo.com ; but on Chrome, they're OK: WHY?

Được đăng

I have a mailbox account at Yahoo.com. When I look at it using the Firefox browser, I can't read what the icons are supposed to do, because the icons are replaced by cryptic indications. See the first image. [I'm not sure it's uploading properly; if not, take my word that I'm getting little boxes with letters like E055, E01B, and so on, instead of little envelopes and normal icons for menus.]

In the Chrome browser, the icons show up properly. This is shown in the second image [if there is a 2nd image]

Do I need to add something to use the Yahoo site?

Thanks, Neal J. King

I have a mailbox account at Yahoo.com. When I look at it using the Firefox browser, I can't read what the icons are supposed to do, because the icons are replaced by cryptic indications. See the first image. [I'm not sure it's uploading properly; if not, take my word that I'm getting little boxes with letters like E055, E01B, and so on, instead of little envelopes and normal icons for menus.] In the Chrome browser, the icons show up properly. This is shown in the second image [if there is a 2nd image] Do I need to add something to use the Yahoo site? Thanks, Neal J. King

Giải pháp được chọn

This could be several things. Please try these and report back

Type about:preferences#content<enter> in the address bar. Across from fonts and colors, press the Advanced button. On the bottom, turn on Allow Web Sites To Choose Their Own.


Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

Đọc câu trả lời này trong ngữ cảnh 1

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Adobe® Acrobat® Plug-in for Web Browsers, Version 11.0.10
  • Provides information about the default web browser
  • Garmin Communicator Plug-in Version 2.9.3.0
  • Garmin Communicator Plug-in Version 4.1.0.0
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • Version 2.1.7.2968
  • Google Talk Plugin Video Accelerator version:0.1.44.5
  • Office Live Update v1.0
  • Picasa plugin.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • RealPlayer Plugin
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Shockwave Flash 16.0 r0
  • Enables the interaction of Mathematica content with the latest installed version of Mathematica.
  • iPhoto6

Ứng dụng

  • Firefox 35.0.1
  • Chuỗi đại diện người dùng: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:35.0) Gecko/20100101 Firefox/35.0
  • URL hỗ trợ: https://support.mozilla.org/1/firefox/35.0.1/Darwin/en-US/

Tiện ích mở rộng

  • Add to Amazon Wish List Button 1.10 (amznUWL2@amazon.com)
  • Garmin Communicator 4.1.0 ({195A3098-0BD5-4e90-AE22-BA1C540AFD1E})
  • Skeptical Science 1.1.2 ({1bedbcc0-a50c-11df-981c-0800200c9a66})

Javascript

  • incrementalGCEnabled: True

Đồ họa

  • adapterDescription:
  • adapterDeviceID: 0x 166
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x8086
  • driverDate:
  • driverVersion:
  • info: {u'AzureCanvasBackend': u'quartz', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'quartz', u'AzureSkiaAccelerated': 0}
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Intel Inc. -- Intel HD Graphics 4000 OpenGL Engine
  • windowLayerManagerRemote: True
  • windowLayerManagerType: OpenGL

Thay đổi cài đặt

Linh tinh

  • Người dùng JS: Không
  • Có thể tiếp cận: Không
FredMcD
  • Top 10 Contributor
4249 giải pháp 59438 câu trả lời
Được đăng

Giải pháp được chọn

This could be several things. Please try these and report back

Type about:preferences#content<enter> in the address bar. Across from fonts and colors, press the Advanced button. On the bottom, turn on Allow Web Sites To Choose Their Own.


Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

This could be several things. Please try these and report back Type '''about:preferences#content'''<enter> in the address bar. Across from '''fonts and colors,''' press the '''Advanced''' button. On the bottom, turn on '''Allow Web Sites To Choose Their Own.''' ------------------ Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies<br> '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart.

Người tạo câu hỏi

I did everything except turn off the HW accelerator. Now the menu items show up!

Thanks.

I did everything except turn off the HW accelerator. Now the menu items show up! Thanks.
FredMcD
  • Top 10 Contributor
4249 giải pháp 59438 câu trả lời
Được đăng

Good to hear, Safe surfing.

Good to hear, Safe surfing.
cor-el
  • Top 10 Contributor
  • Moderator
17482 giải pháp 158004 câu trả lời
Được đăng

Câu trả lời hữu ích

Missing icons are usually supplied by a font that is downloaded from the server (@font-face) as you might see by little boxes that show the hex code of the characters instead.

Make sure that you allow pages to choose their own fonts.

  • Firefox > Preferences > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above"

You can check the gfx.downloadable_fonts.enabled pref on the about:config page and make sure that it is set to true (if necessary double-click the line to toggle its value).

Missing icons are usually supplied by a font that is downloaded from the server (@font-face) as you might see by little boxes that show the hex code of the characters instead. Make sure that you allow pages to choose their own fonts. *Firefox > Preferences > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above" You can check the <b>gfx.downloadable_fonts.enabled</b> pref on the <b>about:config</b> page and make sure that it is set to true (if necessary double-click the line to toggle its value).