X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

I received the error message "Your browser's cookie functionality is turned off. Please turn it on." I am not sure how it got turned off, so cannot turn it on.

Được đăng

My Firefox has been freezing up on my MacBook for a couple of days and today I got this message when I tried to open an email account:

Your browser's cookie functionality is turned off. Please turn it on.

Since I did not turn it off, I am at a loss as to how to turn it on.

Thank you Peggy Nesheim

edit: removed your mail address from public display, since the only thing it will attract are spam bots. you will be notified per mail once somebody replies to the thread. (philipp)

My Firefox has been freezing up on my MacBook for a couple of days and today I got this message when I tried to open an email account: Your browser's cookie functionality is turned off. Please turn it on. Since I did not turn it off, I am at a loss as to how to turn it on. Thank you Peggy Nesheim <sub>edit: removed your mail address from public display, since the only thing it will attract are spam bots. you will be notified per mail once somebody replies to the thread. (philipp)</sub>

Được chỉnh sửa bởi philipp vào

Giải pháp được chọn

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox > Preferences > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox > Preferences > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

If clearing cookies didn't help then it is possible that the cookies.sqlite file that stores the cookies got corrupted.

  • Rename (or delete) cookies.sqlite (cookies.sqlite.old) and delete other present cookies files like cookies.sqlite-journal in the Firefox profile folder in case the file cookies.sqlite got corrupted.

You can use this button to go to the currently used Firefox profile folder:

Đọc câu trả lời này trong ngữ cảnh 2

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Conduit Plugin 1_0_0
  • Provides information about the default web browser
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • Logitech Harmony Browser Plug-In 2.0
  • Displays Java applet content, or a placeholder if Java is not installed.
  • Picasa plugin.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Shockwave Flash 16.0 r0
  • 5.1.20913.0
  • Unity Web Player version 4.6.1f1. (c) 2014 Unity Technologies ApS. All rights reserved.
  • WebEx64 General Plugin Container Version 205

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:35.0) Gecko/20100101 Firefox/35.0

Thông tin chi tiết

philipp
  • Top 25 Contributor
  • Moderator
5306 giải pháp 23424 câu trả lời
Được đăng

hi peggy, please try to go through the steps recommended in Websites say cookies are blocked - Unblock them

hi peggy, please try to go through the steps recommended in [[Websites say cookies are blocked - Unblock them]]
cor-el
  • Top 10 Contributor
  • Moderator
17479 giải pháp 157955 câu trả lời
Được đăng

Giải pháp được chọn

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox > Preferences > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox > Preferences > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

If clearing cookies didn't help then it is possible that the cookies.sqlite file that stores the cookies got corrupted.

  • Rename (or delete) cookies.sqlite (cookies.sqlite.old) and delete other present cookies files like cookies.sqlite-journal in the Firefox profile folder in case the file cookies.sqlite got corrupted.

You can use this button to go to the currently used Firefox profile folder:

Clear the cache and remove cookies only from websites that cause problems. "Clear the Cache": *Firefox > Preferences > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox > Preferences > Privacy > "Use custom settings for history" > Cookies: "Show Cookies" If clearing cookies didn't help then it is possible that the cookies.sqlite file that stores the cookies got corrupted. *Rename (or delete) <b>cookies.sqlite</b> (cookies.sqlite.old) and delete other present cookies files like <b>cookies.sqlite-journal</b> in the Firefox profile folder in case the file cookies.sqlite got corrupted. You can use this button to go to the currently used Firefox profile folder: *Help > Troubleshooting Information > Profile Directory: Show Folder (Linux: Open Directory; Mac: Show in Finder) *http://kb.mozillazine.org/Profile_folder_-_Firefox *http://kb.mozillazine.org/Cookies *https://support.mozilla.org/kb/Deleting+cookies
finitarry 251 giải pháp 3421 câu trả lời
Được đăng

Câu trả lời hữu ích

It means that the server needs cookies to be enabled for that site. Set an exception to allow cookies for that hostname. Go into Preferences > Privacy, under History select "Use custom settings for history" and then click "Exceptions". Type the hostname into the textbox and click "Allow". That should allow cookies for that site.

It means that the server needs cookies to be enabled for that site. Set an exception to allow cookies for that hostname. Go into Preferences > Privacy, under History select "Use custom settings for history" and then click "Exceptions". Type the hostname into the textbox and click "Allow". That should allow cookies for that site.