Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Turn on FIreFox to enable keeping passwords

  • 2 trả lời
  • 1 gặp vấn đề này
  • 11 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

I reinstalled FireFox. Previously, I was prompted to remember passwords. Now, I am no longer prompted and I must sign in to FireFox evertime I open the brower. I checked the options page but the radio button on the security tab for "Remember Passwords for Sites" is greyed out and not accessible.

How do I turn on the "Remember Passwords for Sites" feature.

Tất cả các câu trả lời (2)

more options

Separate Issue; Your System Details shows;

Installed Plug-ins

Adobe PDF Plug-In For Firefox and Netscape 11.0.10 Adobe PDF Plug-In For Firefox and Netscape 10.1.13

Having more than one version of a program may cause issues.


You are asked for a password when you start Firefox? Or later?

History can be removed or not recorded several ways;

  • 1) Running Firefox in Private Mode (nothing is recorded)
  • 2) Privacy settings
    (Type about:preferences#privacy<enter> in the address bar.)
  • 3) Many disk cleaners and anti-virus type programs can remove data from browsers. Open their settings and have them leave the browsers alone.
  • 4) Mal-ware.
more options

Make sure that you do not run Firefox in permanent Private Browsing mode (Never remember history).

  • Tools > Options > Privacy > Firefox will: "Use custom settings for history"
  • Deselect: [ ] "Always use Private Browsing mode"