X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

images don't load

Được đăng

images don't fully load in firefox only, see attached screenshot, empty white boxes top right, between "stream options" and "upgrade"

images don't fully load in firefox only, see attached screenshot, empty white boxes top right, between "stream options" and "upgrade"
Đính kèm ảnh chụp màn hình

Được chỉnh sửa bởi cd1515 vào

Giải pháp được chọn

Missing icons are usually supplied by a font that is downloaded from the server (@font-face) as you might see by little boxes that show the hex code of the characters instead.

Make sure that you allow pages to choose their own fonts.

  • Firefox > Preferences > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above"

You can check the gfx.downloadable_fonts.enabled pref on the about:config page and make sure that it is set to true (if necessary double-click the line to toggle its value).

Đọc câu trả lời này trong ngữ cảnh 0

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Adobe® Acrobat® Plug-in for Web Browsers, Version 11.0.10
  • Provides information about the default web browser
  • Garmin Communicator Plug-in Version 4.1.0.0
  • Version 5.4.2.18903
  • Displays Java applet content, or a placeholder if Java is not installed.
  • LastPass Plugin
  • Office Live Update v1.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 16.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.6
  • 5.1.30514.0
  • Web based SlingPlayer for streaming from Slingbox
  • Widevine Media Optimizer 6.0.0.12757
  • doubleTwist Web Plugin

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:35.0) Gecko/20100101 Firefox/35.0

Thông tin chi tiết

cor-el
  • Top 10 Contributor
  • Moderator
17470 giải pháp 157890 câu trả lời
Được đăng

Giải pháp được chọn

Missing icons are usually supplied by a font that is downloaded from the server (@font-face) as you might see by little boxes that show the hex code of the characters instead.

Make sure that you allow pages to choose their own fonts.

  • Firefox > Preferences > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above"

You can check the gfx.downloadable_fonts.enabled pref on the about:config page and make sure that it is set to true (if necessary double-click the line to toggle its value).

Missing icons are usually supplied by a font that is downloaded from the server (@font-face) as you might see by little boxes that show the hex code of the characters instead. Make sure that you allow pages to choose their own fonts. *Firefox > Preferences > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above" You can check the <b>gfx.downloadable_fonts.enabled</b> pref on the <b>about:config</b> page and make sure that it is set to true (if necessary double-click the line to toggle its value). *http://kb.mozillazine.org/about:config

Người tạo câu hỏi

cd1515 said

images don't fully load in firefox only, see attached screenshot, empty white boxes top right, between "stream options" and "upgrade"

That fixed it, thanks!

''cd1515 [[#question-1046875|said]]'' <blockquote> images don't fully load in firefox only, see attached screenshot, empty white boxes top right, between "stream options" and "upgrade" </blockquote> That fixed it, thanks!